lfnetwork.com mark read register faq members calendar

Thread: multiplayer help...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-17-2008, 01:02 AM   #1
DS_Eragon
Lurker
 
Join Date: Oct 2008
Posts: 2
multiplayer help...

To start off, I'm going to have to say that I cna play EaW's multiplayer just fine. But when I try to get on FoC's, the background battle freezes for a while, then the news screen comes up but the status say "Players Matching: 0, Players Online: 0, Games Available(or w/e it is): 0. So I can cancel out, then try again. The background doesnt freeze, but I get an instant "Error connecting to GameSpy." This happens about 5 times, then it finally seems it is connecting, but I get "The server has refused connection." Then the Gamespy and that just seem to randomly occur. Everything else works fine, and yes, I have matched the online setting to the exact of EaW's. Any suggestions?

PS: If there is a technical forum specifically for these, point the way.
DS_Eragon is offline   you may: quote & reply,
Old 10-17-2008, 02:50 AM   #2
DarthMaulUK
Guest
 
Posts: n/a
Hi there.

You can read through our LAN Tech support thread for help. What operating system are you using? The more information about your system, the better. Are you playing using a router? What firewalls, apart from the Windows one, are you using, if any?
  you may: quote & reply,
Old 10-18-2008, 01:28 PM   #3
DS_Eragon
Lurker
 
Join Date: Oct 2008
Posts: 2
I use a wireless gateway, Linksys. No firewalls, although that brings another thing to mind. I remember the online options saying my firewall was enabled, but it is not. The wireless is connected to a router that goes through land lines. Other system specs |Bottom of page|
DS_Eragon is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Forces of Corruption > multiplayer help...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:33 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.