lfnetwork.com mark read register faq members calendar

Thread: CD's in, but the game isn't loading!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-02-2008, 12:35 AM   #1
GwannaSauna
Rookie
 
GwannaSauna's Avatar
 
Join Date: Aug 2008
Location: A place you'll never know
Posts: 201
Unhappy CD's in, but the game isn't loading!

I put in my EaW game disc (disc 1; game's installed) and click 'Play' but the same says "Insert CD/DVD ROM 1" and it's in! What is wrong?!?!? DO I NEED TO UNINSTALL AND INSTALL IT?!?


Basic Info:
Running on Windows Vista (works fine)
CD is not scratched
Uninstalled mods from the game (STILL doesn't work!!! )
Keep clicking 'Retry' and it still doesn't acknowledge my CD is in the right drive!!!!!!








You've been... THUNDERSTRUCK!
GwannaSauna is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > CD's in, but the game isn't loading!

Tags
eaw help pc

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.