lfnetwork.com mark read register faq members calendar

Thread: [TSL] Help with dialogues that don't appears
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-15-2008, 04:14 PM   #1
zayne
Lurker
 
zayne's Avatar
 
Join Date: Nov 2008
Posts: 9
Question [TSL] Help with dialogues that doesn't show

I need a little help with a dialogue section.

The problem is this:

I'm using 506Ond for my mod and put six soldiers and queen talia for start, but only in one of my soldiers the text appears in the other five i only get a blank line with no text. I've tried everything that have come to my mind with the same results for all of them. Queen talia is in a cutscene and with only one entry it works but when i added a reply the cutscene appears but without any of the reply i put on. I know they are there 'cause the number keys cut the scene. I'm getting really anoying by this, it got into my nerves. I don't know what i'm doing wrong, can someone help me before i break my monitor or loose my sanity.

Matters if i use the same template bif for my six soldiers, of course saving them with different names? The names can include numbers? (i.e. soldier101.utc, soldier102.utc,...) Do i have to change the tag field from one template to another or can be the same? And the last one, does it matter if my files are in the same folder at the moment of creating the mod with the kotor erf tool?

I know these are a lot of questions but i'm getting desperate. I'll appreciate any help you can give me.


Thank you.

P.S. By the way i'm using dlgeditor 2.3.2 for the dialogues.

Last edited by zayne; 11-15-2008 at 10:16 PM.
zayne is offline   you may: quote & reply,
Old 11-16-2008, 12:34 AM   #2
zayne
Lurker
 
zayne's Avatar
 
Join Date: Nov 2008
Posts: 9
Thumbs up Problem solved

So i finally find out what was the problem. My game is an international version so i have to save the dialogue files in the same language as the game is in, in my case spanish.

Hope this helps someone avoid the hysterical hours i spend trying to figured out what was i doing wrong.

Thanks anyway but i guess the best way to learn is the trying and error way.
zayne is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > [TSL] Help with dialogues that don't appears

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:40 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.