lfnetwork.com mark read register faq members calendar

Thread: Quick save not working
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-19-2009, 05:28 PM   #1
shinobi2204
Rookie
 
shinobi2204's Avatar
 
Join Date: Oct 2003
Posts: 24
Quick save not working

I have recently reinstalled this on Vista and the quicksave is not working, i keep getting a disk full/read-only message...normal saving via the menu is fine, just the quicksave is screwed...any ideas?


Obi-wan: 'Its your Father's Light Saber, not as clumsy or random as a blaster, an elegant weapon for a more civilized age."
shinobi2204 is offline   you may: quote & reply,
Old 06-19-2009, 09:07 PM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,698
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Try deleting your quik.sav file from your saves folder, or if one doesnt exist, try copying another save you have and renaming it to that. Running jasp.exe as an administrator might also do the trick, I'm only guessing here though, as I don't have Vista.

acdcfanbill is offline   you may: quote & reply,
Old 06-20-2009, 04:57 PM   #3
Rodders
Rookie
 
Join Date: Mar 2009
Location: Essex, England
Posts: 10
I get that too. I just save the long way.
Rodders is offline   you may: quote & reply,
Old 06-20-2009, 05:27 PM   #4
Ibelin
Rookie
 
Ibelin's Avatar
 
Join Date: Feb 2009
Posts: 69
Excuse me.
I have this problem about saving: the game keeps overwriting the save game. So i just have 2 saves files each level.
How can i deal with that?
Ibelin is offline   you may: quote & reply,
Old 06-21-2009, 12:15 AM   #5
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,698
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Ibelin, are you writing a new name for each save?

acdcfanbill is offline   you may: quote & reply,
Old 06-22-2009, 02:32 AM   #6
Ibelin
Rookie
 
Ibelin's Avatar
 
Join Date: Feb 2009
Posts: 69
Not for every save. Just some of them.
A new name and a quick click work the same way: they overwrite the last save(with a new name)

Last edited by Ibelin; 06-22-2009 at 02:43 AM.
Ibelin is offline   you may: quote & reply,
Old 06-22-2009, 02:12 PM   #7
nizwiz
Rookie
 
nizwiz's Avatar
 
Join Date: Jul 2007
Posts: 159
My guess is Vista's virtual store "feature" (if you wanna call it that) is to blame. Look into C:\Users\[USERNAME]\AppData\Local\VirtualStore\, and see if you can find something that resembles the path to the JO game directory. If it is in deed there, your problem is that the user you're logged in as while running the game does not have write access to the game's base folder. In that case, you can either run the game as administrator or give yourself write access to the JO program directory (also, you'll have to move the config and save files from your virtual store to the same path in the actual program directory so JO can find them).
nizwiz is offline   you may: quote & reply,
Old 07-17-2009, 10:44 PM   #8
BloodCry
Lurker
 
Join Date: Jul 2009
Posts: 8
nizwiz has a point that vitrual store is just a damn annoying "feature" lol
my skins,maps and demos wer all saved into it until i searched the whole computer for the files
maybe its in there other then that just save the long way ;D
BloodCry is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Quick save not working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:07 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.