lfnetwork.com mark read register faq members calendar

Thread: Missing Icons
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-21-2009, 01:54 PM   #1
Bokken
Wizard of Yendor
 
Bokken's Avatar
 
Join Date: Mar 2008
Location: 127.0.0.1
Posts: 566
Current Game: Abandoned Realms
Missing Icons

My computer seems to have contracted a virus. Many of the icons down in the taskbar are...missing. There are just empty rectangles showing the darker blue of the taskbar inside them. I can't do anything with right-clicking.

Second of all, I can't use the Task Manager. Ctrl+Alt+Delete, Ctrl+Shift+Escape, Run TaskMan.exe, nothing.

Third of all, the command prompt cannot be used. Instead, trying to run it, a popup comes up with the message: "Another program is currently using this file." The same thing comes up when any batch file is run, consequently crippling my ability to run certain programs that I have installed.

I have run AVG antivirus on slow scan, and I have run CCleaner. Neither of them has done anything.
Any help is appreciated.

Thanks in advance.


Quote:
Originally Posted by LordJhredmo
It is LucasArts.
Bokken is offline   you may: quote & reply,
Old 01-21-2009, 04:08 PM   #2
Negative Sun
Death to all but metal!
 
Negative Sun's Avatar
 
Status: Moderator
Join Date: Jul 2006
Location: Tropical Scotland
Posts: 2,683
Current Game: NWN
Forum Veteran Folder extraordinaire LFN Staff Member Helpful! 
That sounds major like, I recommend using windows restore and go back to a restore point a few weeks/months ago, however long you think is necessary.

If that fails to work, get your trusty XP/Vista disc out and try to do a system repair, if all else fails I would recommend a clean install of windows...

But before you do ANYTHING, back up all your most important data and files, either to a different partition or if you have an external HDD, use that

Good luck, let us know how it goes!



"I killed a man cause he killed my goat."
Negative Sun is offline   you may: quote & reply,
Old 01-22-2009, 08:33 PM   #3
Astrotoy7
A Face from The Past
 
Astrotoy7's Avatar
 
Join Date: Apr 2002
Posts: 10,284
Notable contributor Helpful! Folder extraordinaire LFN Staff Member 
That does sound nasty indeed.

Have you checked your startup programs and running processes to see if anything unusual is listed there.

If you havent run an adware/spyware scan, I'd also give that a go too.

mtfbwya


Asinus asinum fricat
Astrotoy7 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Community Discussion > General LFNetwork Forums > General Tech Discussion > Missing Icons

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:14 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.