lfnetwork.com mark read register faq members calendar

Thread: T3-M4 can't join my party in Peragus fuel line
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-28-2009, 04:30 PM   #1
NickBEC
Lurker
 
NickBEC's Avatar
 
Join Date: May 2006
Posts: 7
T3-M4 can't join my party in Peragus fuel line

In the Peragus fuel line, when the cut scene triggers where you meet T3, Atton just comments that it looks like a utility droid, the cut scene ends, the journal updates saying I had found T3, but he is nowhere to be seen. One of the items I can pick up is the remains of what I assume is T3-M4, considering it contains everything that T3-M4 had equipped.

The mods I had installed were the improved AI mod and the un-restored content mod, including it's 2.0 patch. I had removed those mods from the override folder, and then reloaded a save before meeting T3, with the same results of a dead T3. I did not delete anything from the modules and lips folder since I did not even know what the Un-restored content mod had added to those folders.

I'm guessing that something I had installed is conflicting with the conversation and causing a dead T3 instead of a live one joining my party, but I do not know for sure.

Could someone tell me if they have any idea what is happening or how to fix it?
NickBEC is offline   you may: quote & reply,
Old 01-28-2009, 09:17 PM   #2
Star Admiral
N7 Commando
 
Star Admiral's Avatar
 
Join Date: Oct 2008
Location: Omega 4 Relay
Posts: 656
Current Game: Mass Effect 2
Folder extraordinaire Helpful! 
Did you install the 2.3 patch for the Unrestored Content? That one, I believe, would address your problem completely. Alternatively, if you're going to install the 2.3 patch, you may as well get the final version of that mod that went up not long ago today here.

- Star Admiral
Star Admiral is offline   you may: quote & reply,
Old 02-01-2009, 06:09 PM   #3
NickBEC
Lurker
 
NickBEC's Avatar
 
Join Date: May 2006
Posts: 7
I installed the final version of the unrestored content mod and T3-M4 still won't spawn. I had reloaded from a save shortly before the cutscene where Darth Sion fights Kreia. I'm guessing the problem is the Unrestored content mod but I don't know how to uninstall it completely. I know it had made some files in the Modules and Lips folder but I don't know what they were or if it should even be interfering with T3-M4.
NickBEC is offline   you may: quote & reply,
Old 02-01-2009, 06:56 PM   #4
Star Admiral
N7 Commando
 
Star Admiral's Avatar
 
Join Date: Oct 2008
Location: Omega 4 Relay
Posts: 656
Current Game: Mass Effect 2
Folder extraordinaire Helpful! 
The final version of the unrestored content is bug-free as far as I can tell. My bet is that you probably need to start a new game before the changes will register properly.

- Star Admiral
Star Admiral is offline   you may: quote & reply,
Old 02-03-2009, 05:47 AM   #5
DarthYuugi
Rookie
 
DarthYuugi's Avatar
 
Join Date: Nov 2008
Location: In My House
Posts: 156
Current Game: Jade Empire
If i was you i would un install Your game then re install it

Then install the last Un restored content and start a new game
Some times they can be problems with UTC Files so check if you have one in Your Override folder

Hope this help's


“They find themselves… or find themselves lacking.”


My Mods At Kotorfiles
DarthYuugi is offline   you may: quote & reply,
Old 05-28-2009, 03:12 PM   #6
redblood18
Lurker
 
redblood18's Avatar
 
Join Date: May 2009
Location: Walking the land of the dead.
Posts: 9
Current Game: Demigod
This error has nothing to do with the mod. It happened to me before I discovered the magic of mods. It's a random error that just happens. Just reinstall the game.


Shut up and get behind me... Sir.
redblood18 is offline   you may: quote & reply,
Old 05-30-2009, 04:56 AM   #7
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
I've run into this one several times and I always thought that it was caused by the Peragus/Harbinger correction mod because T3 would then spawn when I removed it. I would have to go back to a much earlier save for that to work, like from before you can use a camera to spot him in the fuel line.

I don't think that I've ever encountered this bug in the vanilla game, but it's been so long since I've played the vanilla game that I can't be sure.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > T3-M4 can't join my party in Peragus fuel line

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:47 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.