lfnetwork.com mark read register faq members calendar

Thread: Problem Playing TSL
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-07-2009, 09:30 PM   #1
Mandalore_The_Great
Rookie
 
Mandalore_The_Great's Avatar
 
Join Date: Nov 2008
Location: Cali, Puerto Rico's homeland
Posts: 228
Current Game: My 360 Games
Problem Playing TSL

I've installed my TSL yesterday, hoping to play through the new content being added with the SithRevan Tribute Armor mod(along with some others, including Halo sword and some others).
I have ran into a snag. For some reason, the game won't get past the "A Long Time Ago in a Galaxy Far, Far Away..." movie.... I get that "Star Wars Knights of the Old Republic II has encountered a problem and needs to close" message. Here's a list of all the mods I have installed:
Halo Energy Sword
TSL Un-restored Content-Final
Jedi Temple Expansion(3.0)
High Level Force Powers(2.0 updated to 2.1)
90SK's Ultimate Robe Pack
Get Lightsaber back from Atris
Skip Peragus
And that's it. Would any of these cause the game to crash before it actually starts? I don't have any patches or anything in case it matters


I'm back!!! Mua ha ha ha ha... ha
I might be releasing some new mods for K1, so check Filefront for some of my mods, acrazyone1(or acrazy1one, can't remember)

"Mandalorians don't make threats. We make promises." --SithRevan Tribute Armor--
Mandalore_The_Great is offline   you may: quote & reply,
Old 03-07-2009, 11:27 PM   #2
Malxados
Rookie
 
Malxados's Avatar
 
Join Date: Feb 2009
Location: Mandalore
Posts: 224
Current Game: Warframe, SC Blacklist, KOTOR1
While I don't know much about the individual mods, try this suggestion:
Copy your override folder somewhere else and delete the old one.
Uninstall/disable any mods that are placed in any other folder.
Test it now.
If it works, its the mods, and you could try them one by one to see which aren't working.
If not, try uninstalling and reinstalling the game. Then, if it works, replace the mods.
Hope this helps.


"But God demonstrates His own love toward us, in that while we were still sinners, Christ died for us." (Romans 5:8, NKJV)
"For the wages of sin is death, but the gift of God is eternal life in Christ Jesus our Lord." (Romans 6:23, NKJV)

Ask me about my sig!

Bao-Dur: I'll take the one who was stupid enough to threaten us instead of shoot us when he had the chance.

k_inc_force bothers me.
Malxados is offline   you may: quote & reply,
Old 03-07-2009, 11:36 PM   #3
Mandalore_The_Great
Rookie
 
Mandalore_The_Great's Avatar
 
Join Date: Nov 2008
Location: Cali, Puerto Rico's homeland
Posts: 228
Current Game: My 360 Games
and if I load a save game(DLed from Chainz's thread) and I get this:


I'm back!!! Mua ha ha ha ha... ha
I might be releasing some new mods for K1, so check Filefront for some of my mods, acrazyone1(or acrazy1one, can't remember)

"Mandalorians don't make threats. We make promises." --SithRevan Tribute Armor--
Mandalore_The_Great is offline   you may: quote & reply,
Old 03-08-2009, 12:05 PM   #4
Exile007
Forumite
 
Exile007's Avatar
 
Join Date: Dec 2007
Location: Imprisoned by the GenoHaradan
Posts: 500
Current Game: Zelda Majora's Mask


That's probably an error with 90SK's Ultimate Robe Pack, as I recall it switches some of the models around. Try removing that and see if it works.
Exile007 is offline   you may: quote & reply,
Old 03-08-2009, 09:43 PM   #5
Mandalore_The_Great
Rookie
 
Mandalore_The_Great's Avatar
 
Join Date: Nov 2008
Location: Cali, Puerto Rico's homeland
Posts: 228
Current Game: My 360 Games
Took out all mods. Works fine. Tried just taking out the robe pack. Didn't work.
Thanks guys
{Snip} That post was spam, so removed reference to it. -RH


I'm back!!! Mua ha ha ha ha... ha
I might be releasing some new mods for K1, so check Filefront for some of my mods, acrazyone1(or acrazy1one, can't remember)

"Mandalorians don't make threats. We make promises." --SithRevan Tribute Armor--

Last edited by RedHawke; 03-09-2009 at 08:09 AM.
Mandalore_The_Great is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > Problem Playing TSL

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:58 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.