lfnetwork.com mark read register faq members calendar

Thread: Tie Fighter Glitch: Battle 13 Mission 7
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-31-2007, 04:44 AM   #1
Goomba
Lurker
 
Join Date: Mar 2007
Posts: 2
Post Tie Fighter Glitch: Battle 13 Mission 7

For those who aren't too sure...

This is where you defend the Vorknkx Project from Zaarin from swipping the tech for the Nth time...

As far as I can tell.. the sequence of events is supposed to be the following:

1: You start killing fighters...
2: The ISD Glory arrives to kick the tar out of the Frigate on "your" side
3: The Corvette Vorknkx gets stolen / Pair of Shuttles flying to the asteroid base
4: The calvary arrives minus one interdictor crusier.
5: More Rebel/Imp butt kicking continues ^_^ <cue imperial March>

Problem is.... I kill all the fighters... the frigate goes boom... and the glory just sits there.... the shuttles start circle each other in front of the hanger bay in the asteroid. I even toyed with them by shouting orders (shift w then shift h) to see if I could break the loop... nope.. nadda... zip... nothing.

If I go after the Star Destroyer.....as soon as its shields hit zero... it high tails it out of there and then the interdictor arrives telling me to dock with the Grey Wolf... only to find out that its not there.... even waiting for it dosen't yield anything.

In short... because of this supposed "glitch" I can't get through the mission.

Any suggestions? I didn't find a patch.


This is the windows 9x version of Tie Fighter from the X-wing collectors pack.

Any and all suggestions would be great....

Thanks.
Goomba is offline   you may: quote & reply,
Old 03-31-2007, 05:02 AM   #2
Goomba
Lurker
 
Join Date: Mar 2007
Posts: 2
Update: Ok thats just plain weird.

3rd round I tried focusing on the TIE Interceptors as they were the ones lauching rockets at the frigate.... now the mission is running as it should.

Me thinks this is a logic error perhaps? (as far as programming goes)

Odd...

That and the Assualt transports didn't Kamikazi into the asteriod base either...

I suspect its a timing issue....

Very odd.
Goomba is offline   you may: quote & reply,
Old 08-30-2008, 08:27 PM   #3
Chastan
 
Chastan's Avatar
 
Join Date: Apr 2002
Location: Isla Vista, CA
Posts: 412
Angry

This is an old thread I found with Google but I am having the same problem and it's frustrating. I actually managed to keep the Frigate alive and the Glory just left on it's own. Then the Frigate goes and docks with the asteroid base, the Combat Utility Vehicle (Reload) and then trys to dock with itself! I I brought the hull of the Frigate down to 50% and it jumps out, but the shuttles get stuck flying in circles. The Grey Wolf never arrives.


Charles
Don't drive faster than your guardian angel can fly...
Chastan is offline   you may: quote & reply,
Old 11-04-2009, 10:11 PM   #4
captain_aplha_1
Lurker
 
Join Date: Nov 2009
Posts: 1
i think i have a solution
like you Thrawns shuttle kept circling around the base, the ISD Grey Wolf never arrived and the Correlien Corvette never left base.

i did things things in this order:

Show spoiler
captain_aplha_1 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 2. Star Wars > SW Games > Tie Fighter Glitch: Battle 13 Mission 7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.