lfnetwork.com mark read register faq members calendar

Thread: MI:SE XBLA - Freezing for save?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-15-2009, 11:30 PM   #1
parabolee
Junior Member
 
parabolee's Avatar
 
Join Date: Jun 2009
Posts: 255
MI:SE XBLA - Freezing for save?

Having a strange issue with the XBLA version. It auto saves at intervals, which would be fine but the game freezes while it does it!

So you could be mid-conversation with someone and it will freeze to save the game. Which would also not be so bad but it takes like 15 seconds! Spoils gags!

Horrible bug if you ask me! Only bad thing I found so far but really annoying, I wish I could turn auto-saves off!!!
parabolee is offline   you may: quote & reply,
Old 07-15-2009, 11:32 PM   #2
Guy.brush
Rookie
 
Join Date: Jun 2009
Location: Deep in the Caribbean
Posts: 215
maybe xbox360 HD sucks or should be defragged?
Guy.brush is offline   you may: quote & reply,
Old 07-15-2009, 11:38 PM   #3
parabolee
Junior Member
 
parabolee's Avatar
 
Join Date: Jun 2009
Posts: 255
Don't think so, saw someone else complain on Gfaqs, I might see how it is from my memory card though.

Can't defrag 360 HD anyway
parabolee is offline   you may: quote & reply,
Old 07-15-2009, 11:47 PM   #4
Guy.brush
Rookie
 
Join Date: Jun 2009
Location: Deep in the Caribbean
Posts: 215
I just had a bug on the PC version: I entered the Scummbar, the music started but immediately faded out and only the ambience sounds were left. weird.
Guy.brush is offline   you may: quote & reply,
Old 07-16-2009, 12:18 AM   #5
parabolee
Junior Member
 
parabolee's Avatar
 
Join Date: Jun 2009
Posts: 255
That seemed to fix it. Strange.
parabolee is offline   you may: quote & reply,
Old 07-16-2009, 04:38 AM   #6
xgfx
Rookie
 
Join Date: Feb 2004
Posts: 32
that sounds like it might be the HD parabolee, it was smooth auto-saving on the fly for me
xgfx is offline   you may: quote & reply,
Old 07-16-2009, 09:12 AM   #7
parabolee
Junior Member
 
parabolee's Avatar
 
Join Date: Jun 2009
Posts: 255
Very strange, wonder what would cause that. I mean the save file must be tiny (same as in Scumm I would imagine) so even if my 120GB HD is fragmented it shouldn't effect it.

But I moved my save to the internal MU and that fixed the issue completely for me.
parabolee is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > General Discussion > MI:SE XBLA - Freezing for save?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:47 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.