lfnetwork.com mark read register faq members calendar

Thread: Vehicle Disappearances
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-17-2009, 09:00 PM   #1
TheHippie
Lurker
 
Join Date: Aug 2009
Posts: 6
Vehicle Disappearances

Both the


Red clone trooper mod
http://starwarsbattlefront.filefront...95183x#1836981


and the white clone trooper mod
http://starwarsbattlefront.filefront..._trooper;95157


have a strange disappearance in vehicles when played in-game. when I went to check why in HEX edit the vehicles were not even listed any ideas on a solution/reason?

Last edited by TheHippie; 08-17-2009 at 09:11 PM.
TheHippie is offline   you may: quote & reply,
Old 08-18-2009, 12:24 AM   #2
Bokken
Wizard of Yendor
 
Bokken's Avatar
 
Join Date: Mar 2008
Location: 127.0.0.1
Posts: 566
Current Game: Abandoned Realms
The modder forgot to add the spawn paths, most likely. You won't be able to find stuff like that out in a Hex Editor, though.


Quote:
Originally Posted by LordJhredmo
It is LucasArts.
Bokken is offline   you may: quote & reply,
Old 08-18-2009, 12:56 AM   #3
TheHippie
Lurker
 
Join Date: Aug 2009
Posts: 6
Any suggestion on a solution?
TheHippie is offline   you may: quote & reply,
Old 08-18-2009, 05:31 AM   #4
TheHippie
Lurker
 
Join Date: Aug 2009
Posts: 6
Just noticed a lack in firing sounds and comm chatter on the red clone trooper mod and i have no idea how to fix that without screwing it up more.
TheHippie is offline   you may: quote & reply,
Old 08-18-2009, 11:11 AM   #5
Bokken
Wizard of Yendor
 
Bokken's Avatar
 
Join Date: Mar 2008
Location: 127.0.0.1
Posts: 566
Current Game: Abandoned Realms
You can't fix it unless you do it yourself.


Quote:
Originally Posted by LordJhredmo
It is LucasArts.
Bokken is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > Vehicle Disappearances

Tags
disappear, strange, vehicle

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.