lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy single player problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-15-2009, 09:42 AM   #1
jetstarwars
Lurker
 
Join Date: Sep 2009
Posts: 4
Unhappy Jedi Academy single player problem

Hello Guys,

Just joined up the forum. I really want to mention its a great one...lots of info and everything :-)

I have a problem here. Got hands on Jedi Academy...had already played JO but now very much interested in JA but not able to fulfill it :-(

I have gone through the installation fine and I dont even get the put cd1 in the drive cause its already there.

But when I click on the single player icon..It will show the hour glass for some seconds and disappear, nothing will start..not even the open GL check...I tried clicking on JA: multiplayer and it loads up fine..Please guys help me out

My machine config is

Ati 4870 512 mb
2 gb ram

I hope you people can help me so that I can enjoy the game..A very big fan of star wars games :-)..Thanks in advance..
jetstarwars is offline   you may: quote & reply,
Old 09-15-2009, 09:49 AM   #2
jetstarwars
Lurker
 
Join Date: Sep 2009
Posts: 4
want to add I am on WinXP with SP2
jetstarwars is offline   you may: quote & reply,
Old 09-15-2009, 12:33 PM   #3
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,696
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Is the game updated to 1.01? Video drivers up to date?

no reason to triple post either, this forum isn't a hotbed of activity anymore and it can take a bit for people to check or reply.

acdcfanbill is offline   you may: quote & reply,
Old 09-15-2009, 12:40 PM   #4
jetstarwars
Lurker
 
Join Date: Sep 2009
Posts: 4
@acdcfanbill : I'll keep in mind about the reply thing..but sad to know its not a hotbed :-(

I will try to install the upgarde. And yes the drivers are uptodate.
jetstarwars is offline   you may: quote & reply,
Old 09-17-2009, 01:07 PM   #5
jetstarwars
Lurker
 
Join Date: Sep 2009
Posts: 4
@acdcfanbill: Thanks a lot dude...that got it working :-)
jetstarwars is offline   you may: quote & reply,
Old 09-17-2009, 04:05 PM   #6
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,696
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
Good, glad to hear it works now.

acdcfanbill is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Academy > Jedi Academy single player problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:44 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.