lfnetwork.com mark read register faq members calendar

Thread: JA+ MOD V. 2.3 on Dedicated Server, help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-15-2010, 11:05 AM   #1
Furiousbob
Lurker
 
Join Date: Jun 2010
Posts: 1
JA+ MOD V. 2.3 on Dedicated Server, help

Ok So i host the back up server for the clan DJA, and recently our subscription ended, so I have to host it for about a month, the problem is, i'm the only one using JA+ it does not work for anybody else, I use Jampded.exe to start the server, do the exec server to get all the settings from the original DJA server.cfg. When i type /gamename in the rcon it says: JA+ Mod v2.3 "defualt: v2.3"
And when i connect i can use JA+ but no one else can, its for them like running it in base, does anyone know how to fix this issue?
Furiousbob is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Dedicated Server > JA+ MOD V. 2.3 on Dedicated Server, help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:27 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.