lfnetwork.com mark read register faq members calendar

Thread: video issue
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-29-2009, 11:27 AM   #1
mimiek
Lurker
 
Join Date: May 2008
Posts: 7
Unhappy video issue

Hi, i have a problem with the game.
When i run it i can hear all the sounds bun i still see my desktop.
I have to minimize it and restore to see the menu.
Then menu works fine but after staring campaign i can't see anything but black screen. Minimizing doesn't work here. However when i press for example attack button i can hear saber(same with walking and powers). I tried pathing the game to 1.1 , changing drivers but it didnt work. It might be my graphic card's fault, it is:
ati radeon x1950 pro.(i meet the minimum reqirements)
So please help me out , i've been waitin for this game for 2 yrs.
mimiek is offline   you may: quote & reply,
Old 12-27-2009, 07:33 AM   #2
Tiresia
Lurker
 
Join Date: Dec 2009
Posts: 1
Hi there, i have your same problem, i even try the solution in the thread " Unable to save", cancelling the antivirus and the firewall, but it didn't help. Any idea/solutions? Thank you in advance
Tiresia is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Force Unleashed > General > Troubleshooting > video issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:24 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.