lfnetwork.com mark read register faq members calendar

Thread: TSL crashing after char. creation and text crawl
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-19-2010, 10:58 PM   #1
illegalcheese
Lurker
 
Join Date: Aug 2009
Posts: 3
TSL crashing after char. creation and text crawl

I know there's another thread with a similar issue, but I have different chipset from him. Anyway, after creating my character and watching the first movie, with the text floating upwards, I hear a second or two of ambient noise and then my laptop crashes.

I installed my game according to the thread about how to install in vista, except I didn't run the setup.exe or the patch executable in compatibility mode. If that's likely to be causing this problem, then I'll uninstall and redo it.

However, I think its more likely to be a graphics problem, seeing as so many other people with low end intel gpu have the same issue. My own chipset is a Mobile Intel 4 Series Express Chipset (wordy, isn't it?). I have the latest drivers, and I am running in XPsp2 compatibility mode, with all graphics properties as low as they can go. My config thingy, if anyone's interested:




[SWKotOR]
ReportDateTime=8/19/2010 10:32:43 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=2000
CPUFamily=6
CPUModel=7
CPUStepping=10
CPUVendor=Intel
CPUName=Pentium(R) Dual-Core CPU T4200 @ 2.00GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=126.46GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\,F:\
Drives=MAT****A DVD-RAM UJ880AS,MAT****A DVD-RAM UJ880AS ATA Device

[Video]
Video Card Name=
Video Memory=2048
Desktop Resolution=1366x768x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.1.0 - Build 8.15.10.2182
OpenGL Vendor=Intel
OpenGL Renderer=Mobile Intel(R) 4 Series Express Chipset Family
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Speakers (SRS Premium Sound)
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=800
Height=600
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
Grass=0
Shadows=0
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=800
Height=600
Emitters=0
Anisotropy=0
Frame Buffer=0
Soft Shadows=0
Brightness=57
V-Sync=0
Texture Quality=0
Anti Aliasing=0
Disable Vertex Buffer Objects=1

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=0
BodyVariation=0
AppearanceType=0
PCGender=0
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=1
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=5



So, I don't know if my gpu is just not good enough, or what (the thingy I just pasted said it met minimum requirements, and it has TnL hardware). It just keeps crashing where gameplay is supposed to start. I don't know what that's all about, I just hope there's a solution.
illegalcheese is offline   you may: quote & reply,
Old 09-09-2010, 03:40 PM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Yes, I would try reinstalling and patching the game with both .exes set to XP SP2 compatibility mode and run as an administrator, if only just to eliminate that as a possible cause of the crashing.

I will warn you that several people are experiencing problems with your particular chipset, and apparently the only way to set the flipping policy to "blit" is to roll back to an older driver that still has that option.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > TSL crashing after char. creation and text crawl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:25 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.