lfnetwork.com mark read register faq members calendar

Thread: SWKotOR2 TSL crashes after character creation need help!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-29-2010, 06:50 PM   #1
asieflassy
Lurker
 
Join Date: Aug 2010
Posts: 6
Exclamation SWKotOR2 TSL crashes after character creation need help!

ok well i just got a new computer well new for me and i installed SWKotOR2 from the disk not from torrent or something like that, anyway same problem like in my old computer. if i need to buy new video card i will but i dont want to waste so much money on a game so if there is a way i can play the game without buying a new video card i will appreciate it. So i have an Intel(R) G33/G31 Express chipsrt family video card and before i ****inue i new to understand i love this game i HAD this game on the xbox but it broke so please help me,ok now back to subject i have windows xp home edition version 2002 service pack 3 and this is the swconfig results:

[SWKotOR]
ReportDateTime=30/08/2010 01:42:54
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3
Service Pack=Service Pack 3
Status=Pass

[SwapFiles]
C:\pagefile.sys=2046

[CPU]
CPUCount=1
CPUSpeed=2500
CPUFamily=6
CPUModel=7
CPUStepping=6
CPUVendor=Intel
CPUName=Pentium(R) Dual-Core CPU E5200 @ 2.50GHz
Status=Pass

[Memory]
RAM=2040
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=94.93GB
E: (NTFS), UNICODE=130.82GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,F:\
Drives=TSSTcorp CDDVDW SH-S222A

[Video]
Video Card Name=Intel(R) G33/G31 Express Chipset Family
Video Memory=256
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=1.4.0 - Build 7.15.10.5218
OpenGL Vendor=Intel
OpenGL Renderer=Intel Bear Lake B
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=HD Audio rear output
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Disable Sound=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0

[Game Options]

[config]
firstrun=0




and in addition if i need to buy knew video card are these ones ok?
ATI HD radeon 4650
or
ATI HD radeon 3450
Please help?
asieflassy is offline   you may: quote & reply,
Old 08-29-2010, 07:02 PM   #2
asieflassy
Lurker
 
Join Date: Aug 2010
Posts: 6
sorry gave wrong one

[SWKotOR]
ReportDateTime=30/08/2010 02:01:21
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 3
Service Pack=Service Pack 3
Status=Pass

[SwapFiles]
C:\pagefile.sys=2046

[CPU]
CPUCount=1
CPUSpeed=2500
CPUFamily=6
CPUModel=7
CPUStepping=6
CPUVendor=Intel
CPUName=Pentium(R) Dual-Core CPU E5200 @ 2.50GHz
Status=Pass

[Memory]
RAM=2040
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=94.89GB
E: (NTFS), UNICODE=130.82GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,F:\
Drives=TSSTcorp CDDVDW SH-S222A

[Video]
Video Card Name=Intel(R) G33/G31 Express Chipset Family
Video Memory=256
Desktop Resolution=1280x1024x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=1.4.0 - Build 7.15.10.5218
OpenGL Vendor=Intel
OpenGL Renderer=Intel Bear Lake B
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=HD Audio rear output
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=85
Number 3D Voices=32
Number 2D Voices=32
2D3D Bias=1.00
Force Software=0
EAX=0
Sound Init=0
Disable Sound=0

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=1
Anti Aliasing=0
Texture Quality=0
Grass=1
Soft Shadows=1
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=0

[Game Options]
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=0
BodyVariation=0
AppearanceType=0
PCGender=0
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
UnlockedPlanetSongs=1
TooltipDelay Sec=1

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=0
Movie 6=0
Movie 5=0
Movie 4=0
Movie 3=0
Movie 2=0
Movie 1=0
Movie 0=4

this is the real one
asieflassy is offline   you may: quote & reply,
Old 08-29-2010, 07:36 PM   #3
N-5/Prudii
Rookie
 
N-5/Prudii's Avatar
 
Join Date: Sep 2009
Location: The Mojave Wasteland!
Posts: 220
Current Game: New Vegas
I would go and buy a better card from either Nvidia or the other brand, (I forgot what it's called...) as that card is definitely not for gaming.



Show spoiler
N-5/Prudii is offline   you may: quote & reply,
Old 08-29-2010, 07:59 PM   #4
asieflassy
Lurker
 
Join Date: Aug 2010
Posts: 6
could you suggest any cards that are for gaming?
asieflassy is offline   you may: quote & reply,
Old 08-31-2010, 01:10 AM   #5
Char Ell
Force Enlightened
 
Char Ell's Avatar
 
Status: Moderator
Join Date: Feb 2005
Location: U.S.A.
Posts: 2,368
Current Game: The Old Republic
LFN Staff Member Folder extraordinaire Forum Veteran 
That 9800 GT you mentioned in your other thread would work, if it's in your budget and if your computer's power supply will support it. I actually just ordered one for USD$99 on newegg.com this past weekend and should receive delivery in the next couple of days. It comes with a $30 mail-in rebate if you want to take advantage of that as well. This particular one from MSI doesn't require an external power connector so if you have at least 400 watt power supply in your computer you should be OK. I'm actually going to try mine on a computer with a 375 watt power supply to see if that works.

You could also use a GT 240. They should work as well and don't require external power connection, though I've not personally tried it. Looks like they're running in the USD$70-$80 range and some have mail-in rebate too, which will drop the price down another $20-$30.


Want to battle against cancer and other chronic diseases? Join Team LFN!


Char Ell is offline   you may: quote & reply,
Old 09-02-2010, 10:06 AM   #6
Char Ell
Force Enlightened
 
Char Ell's Avatar
 
Status: Moderator
Join Date: Feb 2005
Location: U.S.A.
Posts: 2,368
Current Game: The Old Republic
LFN Staff Member Folder extraordinaire Forum Veteran 
About that 9800 GT from MSI, it does seem to require a least a 400 watt power supply with 26A on the 12V power rail, per the minimum requirements listed on the box that the card came in.

The 375W power supply did have a 30A max rating on the 12V rail but when I installed the 9800 GT and booted the computer no longer displayed anything on the monitor and the card actually made a buzzing noise. I did have a 500W power supply with a 34A rating on the 12V rail available so I replaced the 375W unit with that, booted up, and the PC and the 9800 GT worked just fine.


Want to battle against cancer and other chronic diseases? Join Team LFN!


Char Ell is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Community Discussion > General LFNetwork Forums > General Tech Discussion > SWKotOR2 TSL crashes after character creation need help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:23 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.