lfnetwork.com mark read register faq members calendar

Thread: XWA crashes
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-15-2010, 05:24 PM   #1
FangoJett
Lurker
 
FangoJett's Avatar
 
Join Date: Sep 2010
Posts: 2
XWA crashes

I have this problem running XWA on XP (Nvidia). Everything will be fine, I'll be in mid-mission and the screen will freeze while the game continues in the background (i.e. I can hear the mission continue, but the screen is still frozen). Then when I try to reboot the game, I get to the hangar and all of the ships are very polygonal, very simple graphics. I learned that my config.cfg file has been changed (how the hell does this happen?) to:

use_3d_hardware1 1

so I change the line back to:

use_3d_hardware1 0

and the game goes back to advanced graphics where it is using Nvidia. But the game will freeze again during missions (sometimes I can make it through one without the screen freezing) and I have to change my config file again.

Anyone know how to change this cycle? Apologies if another thread addresses this, I couldn't find this precise topic elsewhere.
FangoJett is offline   you may: quote & reply,
Old 09-16-2010, 11:18 AM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,496
10 year veteran! Forum Veteran LFN Staff Member 
You can give the XWA Upgrade forums a try, if nothing else. You might try giving your graphics drivers an update, b/c it sounds like the game wants to use 3D acceleration, which is why that setting is changing (the game is auto-detecting your 3D-capable card).


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > XWA crashes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:53 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.