Thread: GUYS HELP ME PLS
Thread Tools Display Modes
Post a new thread. Sorry, this thread is closed. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-30-2010, 05:28 AM   #1
JeSa
Lurker
 
Join Date: Oct 2010
Posts: 3
Post GUYS HELP ME PLS

Guys pls help when i start Star Wars Knights of old republic there stands that ship and then disappear and dont start the Game and nothing happens i have
512 ram
128 MB Video
1.25 ghz but that is just warning it can start the game whit 1.25 i knw that!
Pls help guys tnx !!
HELP
JeSa is offline   you may:
Old 10-30-2010, 05:31 AM   #2
adamqd
Jedi vs Sith
 
adamqd's Avatar
 
Join Date: Jan 2007
Posts: 3,201
Forum Veteran The Walking Carpets Guild Member 
hey bud, click this link ---> http://www.lucasforums.com/forumdisplay.php?f=582

also, this ---> http://www.lucasforums.com/forumdisplay.php?f=321 is the area of the forum concerning the first Knights of the Old Republic games Welcome to LF


<a href=http://raptr.com/adamqd?src=em_vb target=_blank><img src=http://raptr.com/badge/9808ad3cdf02ed358e227b0e69e654db/fs.png border=0 alt= class=tcattdimglink onload=NcodeImageResizer.createOn(this); /></a>
adamqd is offline   you may:
Old 10-30-2010, 05:43 AM   #3
JeSa
Lurker
 
Join Date: Oct 2010
Posts: 3
Tnx man
JeSa is offline   you may:
Post a new thread. Sorry, this thread is closed. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars: The Old Republic MMO Forums > Game Discussion > Tython Temple > GUYS HELP ME PLS

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump