lfnetwork.com mark read register faq members calendar

Thread: Login Issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-14-2010, 06:43 PM   #1
Bad213Boy
Rookie
 
Bad213Boy's Avatar
 
Join Date: Nov 2010
Posts: 9
Login Issues

I don't know if it's only me or not, but this damn site is goofy. I try to login and when I do, the logging in screen appears and then boots me back to the Lucas Forums homepage. It doesn't list that I'm logged in.

I was monkeying around and reading some posts, I tried to reply and it let me. Somehow showing me that I was logged back in after replying. Weird stuff man.


Bad213Boy is offline   you may: quote & reply,
Old 11-14-2010, 11:57 PM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,698
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
I'm thinking it may be your browser, as I have had no problems with the site. Have you run a malware and anti virus scan lately?

acdcfanbill is offline   you may: quote & reply,
Old 11-15-2010, 12:18 AM   #3
Bad213Boy
Rookie
 
Bad213Boy's Avatar
 
Join Date: Nov 2010
Posts: 9
Quote:
Originally Posted by acdcfanbill View Post
I'm thinking it may be your browser, as I have had no problems with the site. Have you run a malware and anti virus scan lately?
Na its not that. It like this for Firefox and IE sometimes. Is there a timer on it or something? Cause it doesn't keep me signed in when check the box for it. I'm running ESET Smart Security 4.2.58.3, best this year. So I better not have a virus, lol.

I don't know, maybe it'll fix itself.


Bad213Boy is offline   you may: quote & reply,
Old 11-15-2010, 09:47 AM   #4
Qui-Gon Glenn
Necessary Roughneck
 
Qui-Gon Glenn's Avatar
 
Join Date: May 2007
Location: Thessia
Posts: 1,465
Current Game: ME3MP, Arkham Origins
Folder extraordinaire Helpful! Forum Veteran Veteran Modder 
Quote:
Originally Posted by Bad213Boy View Post
Na its not that. It like this for Firefox and IE sometimes. Is there a timer on it or something? Cause it doesn't keep me signed in when check the box for it. I'm running ESET Smart Security 4.2.58.3, best this year. So I better not have a virus, lol.

I don't know, maybe it'll fix itself.
Complain much?

You should do yourself a favor and try to figure things out for yourself once in a while. That way, when you do come to a point where you are out of ideas, you can tell us what you have tried to do that did not work to fix your problem, and we can go from there with some good information.


Want to play a game of ME3MP?
Qui-Gon_Glenn on the software of which we shall not name.... add me and the enemy shall fall in chunks of crimson salsa
Qui-Gon Glenn is offline   you may: quote & reply,
Old 11-15-2010, 09:43 PM   #5
TriggerGod
Senior Member
 
TriggerGod's Avatar
 
Join Date: Mar 2008
Location: hiding
Posts: 2,415
Helpful! 
Quote:
Originally Posted by acdcfanbill View Post
I'm thinking it may be your browser,
Quote:
Originally Posted by Bad213Boy View Post
It like this for Firefox and IE sometimes.
...lol.

and i hope you know new viruses are made so they can circumvent new updates to anti-virus software... you'll find fairly soon that someone, somewhere, will create a virus that'll go right through your "anti-virus of the year." It may be tomorrow, it may be next week; but it'll happen, otherwise there would be no need to update anti-virus software. scan anyways, its always safe to do it.

and im sure that your issue is with your browser, specifically your cookies. especially if your issue is with logging in and staying logged in. perhaps your cookies aren't being saved properly?
TriggerGod is offline   you may: quote & reply,
Old 11-16-2010, 03:22 AM   #6
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,698
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
I run Eset as well, but it's not going to catch malware, at least not all of it. try this program... http://download.cnet.com/Malwarebyte...-10804572.html

acdcfanbill is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > Login Issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:27 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.