lfnetwork.com mark read register faq members calendar

Thread: KOTOR1 Crash at startup
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-25-2010, 09:22 AM   #1
Spatrik
Lurker
 
Join Date: Nov 2010
Posts: 3
KOTOR1 Crash at startup

Hi!
Please help in my problem. When I click the Game button in the launcher, the game is entered a fullscreen mode and instantly crash. Here my hardver scan:
Code:
[SWKotOR]
ReportDateTime=2010.11.25. 15:19:41
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=D:\Games\KOTOR1\

[OS]
Name=Win9x
Version=Windows 9X v6.1 build 7600 
Service Pack=None
Status=Fail

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=2
CPUSpeed=2913
CPUFamily=15
CPUModel=6
CPUStepping=2
CPUVendor=AMD
CPUName=AMD Athlon(tm) II X2 245 Processor 2913MHz
Status=Pass

[Memory]
RAM=4096
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=109.01GB
D: (NTFS), UNICODE=173.39GB
M: (NTFS), UNICODE=21.98GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,J:\,K:\
Drives=

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=4096
Desktop Resolution=1680x1050x32
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=1.1.0
OpenGL Vendor=Microsoft Corporation
OpenGL Renderer=GDI Generic
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Fail
DX Status=Pass

[Audio]
Sound Card Name=Elsődleges hangillesztő
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=0
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0

[Movies Shown]
Movie 0=0
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=1
Anti Aliasing=0
Texture Quality=0
Emitters=1
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
EnableHardwareMouse=0
FullScreen=1
RefreshRate=60
Width=800
Height=600

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0
I use Windows 7 Ultimate x64 OP and ATi Radeon HD5670 1GB videocard. Please help!
Spatrik is offline   you may: quote & reply,
Old 11-26-2010, 03:45 PM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Thanks for posting your specs.

Did you install the game according to the large-print instructions at the top of the second post in this thread?


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Old 11-28-2010, 05:29 AM   #3
Spatrik
Lurker
 
Join Date: Nov 2010
Posts: 3
Yes, I follow the steps, but my game is not legal, so the SecuROM fix is not running. I searched the atioglxx.gll, but I've not found. (I think, because the game didn't start download dll's)

I tried they:
  • Fix the mss32.dll
  • Install the 1.3 patch
  • Refresh the videocard driver
  • Compatibile mode (XP, SP2) and Run as Administrator
  • Download the atioglxx.dll and copy to game directory
  • Download a Vista/Win7 fix pack, and copy them to game directory
  • Remove the "Read-Only" property from the entire game folder

Last edited by Spatrik; 11-28-2010 at 05:35 AM.
Spatrik is offline   you may: quote & reply,
Old 11-28-2010, 04:51 PM   #4
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
I'm not here to help you pirate the game, genius.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Old 11-30-2010, 02:03 PM   #5
Spatrik
Lurker
 
Join Date: Nov 2010
Posts: 3
Sorry, I didn't know. Where I can buy the game? (I didn't find the game in any shop, so I download it :S)
Spatrik is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > KOTOR1 Crash at startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:42 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.