lfnetwork.com mark read register faq members calendar

Thread: Jedi Outcast Loadind issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-16-2011, 10:05 AM   #1
Jacaranda
Lurker
 
Join Date: Aug 2011
Posts: 8
Jedi Outcast Loadind issues

Hi there ok so recently bought a laptop, (hp pavillion dv6-6077ei) with windows 7 and AMD Radeon 6770M and tried to install Outcast and Academy, they both installed fine but when it came to playing I got this lovely long story






Ok thats weird, its always given me the same "could not load opengl subsystem" error, i just ried to run the game so i coud copy it on here but when i just tried iy like 2 min ago the screen just gets all these grey lines across it, dont think it was frozen though as i could hear the menu buttons as i was racing the mouse aroung in a fit of rage Help?
Jacaranda is offline   you may: quote & reply,
Old 08-16-2011, 03:08 PM   #2
Jamps
Junior Member
 
Jamps's Avatar
 
Join Date: Nov 2004
Location: West Virginia
Posts: 440
Try to update the drivers on your graphic card. You can find them on AMD's page.

http://support.amd.com/us/Pages/AMDSupportHub.aspx
Jamps is offline   you may: quote & reply,
Old 08-16-2011, 05:03 PM   #3
Jacaranda
Lurker
 
Join Date: Aug 2011
Posts: 8
I've updated my drivers, updated the game and tried changing the compatibility to windows xp, when i changed it to xp it didnt give me the "could not load opengl subsystem" instead it "encountereD a problem and has to close"..... is there something that I'm missing?
Jacaranda is offline   you may: quote & reply,
Old 08-16-2011, 06:46 PM   #4
Jacaranda
Lurker
 
Join Date: Aug 2011
Posts: 8
Quote:
Originally Posted by Jacaranda View Post
Hi there ok so recently bought a laptop, (hp pavillion dv6-6077ei) with windows 7 and AMD Radeon 6770M and tried to install Outcast and Academy, they both installed fine but when it came to playing I got this lovely long story






Ok thats weird, its always given me the same "could not load opengl subsystem" error, i just ried to run the game so i coud copy it on here but when i just tried iy like 2 min ago the screen just gets all these grey lines across it, dont think it was frozen though as i could hear the menu buttons as i was racing the mouse aroung in a fit of rage Help?
Ok so this is the error msg:

JK2: v1.03 win-x86 May 3 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files (x86)\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets5.pk3 (4 files)
C:\Program Files (x86)\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets2.pk3 (289 files)
C:\Program Files (x86)\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
C:\Program Files (x86)\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
C:\Program Files (x86)\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

----------------------
14978 files in pk3 files
execing default.cfg
couldn't exec jk2config.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium IV

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files (x86)\LucasArts\Star Wars JK II Jedi Outcast\GameData
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 8
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 8, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 8, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
Jacaranda is offline   you may: quote & reply,
Old 08-17-2011, 01:17 AM   #5
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,698
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
I believe there are issues with recent drivers from ATI.

Try the method listed here http://lucasforums.com/showthread.php?t=206018

or try this method http://lucasforums.com/showthread.php?t=204478

acdcfanbill is offline   you may: quote & reply,
Old 08-17-2011, 03:05 AM   #6
Jacaranda
Lurker
 
Join Date: Aug 2011
Posts: 8
Thank you!!! the 1st one works great
Jacaranda is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Jedi Outcast Loadind issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:57 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.