lfnetwork.com mark read register faq members calendar

Thread: [KSE]Got a big issue with TSL savegames
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-30-2011, 04:13 PM   #1
Master_Lin
Rookie
 
Master_Lin's Avatar
 
Join Date: Aug 2011
Location: France
Posts: 15
Current Game: TOR
[KSE]Got a big issue with TSL savegames

Hi there, this is my first post on these forums, and I'm very glad to be part of this community.

First I'd like to let you know me : I'm french, been playing with Lucas games since the very old Yoda Adventures on PC.

Here is my issue : I've been reinstalling TSL 4 times in less than 1 hour due to some conflicts between mods, and now it's my latest reinstallation.
I've been installing TSLRCM 1.7 + USM + Fashion Force 2 + Coruscant mod ( Jedi Temple ) and finally High Level Force Powers.

Now, when I put KSE 3.3 into the SWKOTOR2 root folder, and I start it, it is still showing my old savegames, while I've been creating new savegames with a totally new playthrough ( since I reinstalled the game and patched it. )

Someone got an idea ?

Thanks for the help.

( I'm sorry for my english, though I've been writing it almost 6 years ago )
Okey please delete this post I'll be making a new reply where tk102 has posted ( Troubleshooting issues with KSE )

Last edited by Master_Lin; 08-31-2011 at 04:31 AM.
Master_Lin is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > T3-M4's Astromech Droid Center > [KSE]Got a big issue with TSL savegames

Tags
issues, kse, playthrough, savegames, wrong

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:30 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.