lfnetwork.com mark read register faq members calendar

Thread: Munging disfunctoinality help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-23-2012, 06:02 PM   #1
FLeCHeTTeFReNZy
Lurker
 
Join Date: Dec 2012
Posts: 1
Munging disfunctoinality help

Created my first map (space clone wars) in zeroeditor. To add it to the game I ran Bf2modtools>data_hsa>_build>mod toolsvisual munge, as prescribed. The top part of the program was grayed out and the bottom accessible, as it should be. I chose the map HSA and NOTHING (later tried it with COMMON and EVERYTHING). checked Common. Clicked Munge. I noticed not a lot of processes took place-only about 8-10- and the munge was done in about 1 second. I run bf2 and the map does not appear. In the game directory, HSA is not in add ons. I have not found a solution to this problem anywhere. Help, anyone?
FLeCHeTTeFReNZy is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Modding & Editing > Munging disfunctoinality help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:22 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.