lfnetwork.com mark read register faq members calendar

Thread: Weird error message after trying to set /high /affinity 1 for multicore system
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-18-2013, 11:37 PM   #1
iLoveLampXx
Lurker
 
iLoveLampXx's Avatar
 
Join Date: Apr 2013
Posts: 3
Current Game: Mass Effect 2
Weird error message after trying to set /high /affinity 1 for multicore system

Hey everyone,
I read that you can add this setting " C:\Windows\System32\cmd.exe /C start "SWKOTOR" /D "C:\Games\LucasArts\SWKotOR\" /high /affinity 1 "C:\Games\LucasArts\SWKotOR\kotor.exe" " in shortcut options to help make the game more compatible with multicore systems.

Unfortunately for me and my poor reading skills I didn't read the part that said this should be added to the "target" box, instead I put that code into the cmd.exe window as is and it really f***ed up my game.
I get an error message that looks like this everytime I try and start the game via swkotor.exe.

I get this weird error message right after I run swkotor.exe:

http://imgur.com/xGF3ORs (Incase image doesn't show up)

Any help would be really appreciated, I don't know what else to do, I reinstalled the game to no avail...
Maybe removing the registry files but I wouldn't even know where to begin with that...

Thank you very much all.
The fate of me having any hope in getting this game to work on system is in your hands.
~Nick
iLoveLampXx is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Weird error message after trying to set /high /affinity 1 for multicore system

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:51 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.