lfnetwork.com mark read register faq members calendar

Thread: [KOTOR 2] something wrong with my ini file? and having distorted screen
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-03-2013, 03:57 AM   #1
Master_Chief
Rookie
 
Join Date: Apr 2010
Posts: 40
[KOTOR 2] something wrong with my ini file? and having distorted screen

hi, im playing the game on my new gaming computer and for some reason the ini file doesnt look completed. take a look

picture

anyone know what could be the cause of this? before i reinstall the game to this computer, I was using official patch 1.0B, Squizzy's widescreen patcher, and tslrcm 1.82. and this might not be related but im getting a distorted screen(and the game is frozen as well) at the save menu while on the peragus mining level. i seen people on steam having this problem and there doesnt seem to be a definite fix to this.

specs are:
windows 7 home premium
8GB of DDR3
i5 3570k
1tb hdd
evga gtx 670

edit: here is my save report.

SWKotOR]
ReportDateTime=1/3/2013 1:11:05 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=B:\Program Files (x86)\LucasArts\Star Wars - Knights of the Old Republic II\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=None
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=4
CPUSpeed=3403
CPUFamily=6
CPUModel=10
CPUStepping=9
CPUVendor=Intel
CPUName= Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
Status=Pass

[Memory]
RAM=4096
Status=Pass

[Disk Free Space]
B: (NTFS), UNICODE=736.24GB
C: (NTFS), UNICODE=56.07GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=HL-DT-ST DVDRAM GH24NS90,HL-DT-ST DVDRAM GH24NS90 ATA Device

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=4096
Desktop Resolution=0x0x0
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=4.2.0
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce GTX 670/PCIe/SSE2
NVidia Driver=(null)
Vid Card Status=Warning
Vid Card Driver Status=Fail
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=@wdma_usb.inf,%usb\class_01.devicedesc%;USB Audio Device
Status=Pass

Last edited by Master_Chief; 01-03-2013 at 04:20 AM.
Master_Chief is offline   you may: quote & reply,
Old 01-03-2013, 09:39 AM   #2
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Have you tried the Dantooine lag fix?
Quote:
Originally Posted by stingerhs View Post
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini"), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,
Old 01-04-2013, 01:07 AM   #3
Master_Chief
Rookie
 
Join Date: Apr 2010
Posts: 40
Quote:
Originally Posted by Q View Post
Have you tried the Dantooine lag fix?
that actually worked. thanks Q
Master_Chief is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > [KOTOR 2] something wrong with my ini file? and having distorted screen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:56 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.