lfnetwork.com mark read register faq members calendar

Thread: Loot and Immersion Upgrade Mod armor problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-23-2013, 10:40 AM   #1
Col_Zechs
Rookie
 
Col_Zechs's Avatar
 
Join Date: Nov 2011
Location: USA
Posts: 217
Current Game: Star Wars the Old Republic
Loot and Immersion Upgrade Mod armor problem

I can't get the textures for the light Mandalorian combat suit to show up correctly in game. I'm referring to this uti file a_light_04
The textures show up scrambled. What model and texture files does it use? How do I fix this?

Col_Zechs is offline   you may: quote & reply,
Old 09-26-2013, 12:05 PM   #2
90SK
Universal Figment
 
90SK's Avatar
 
Join Date: Jul 2004
Location: Somewhere...
Posts: 4,385
Current Game: Tetris
Try removing a_light_04.uti from your Override folder.


Last edited by 90SK; 10-10-2013 at 09:10 PM.
90SK is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Editing / Modding > Holowan Laboratories > Loot and Immersion Upgrade Mod armor problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:12 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.