lfnetwork.com mark read register faq members calendar

Thread: How come...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-07-2001, 01:05 AM   #1
Eets
Me > You.
 
Eets's Avatar
 
Join Date: Sep 2001
Location: GeeBeeDotCom
Posts: 6,499
Forum Veteran 
How come...

How come when you sometimes try to post an image it shows up as a url?



eets
Eets is offline   you may: quote & reply,
Old 12-07-2001, 02:21 AM   #2
Metallus
Episodic!
 
Metallus's Avatar
 
Join Date: Aug 2001
Location: California, USA
Posts: 3,370
Old News! LFN Staff Member Notable contributor Forum Veteran 
Because some forums have [img] tag turned off. The rules are different on every board, and I'm not sure which ones do and which ones don't yet, but it should say at the bottom.


Guy.
Metallus is offline   you may: quote & reply,
Old 12-07-2001, 09:25 AM   #3
Eets
Me > You.
 
Eets's Avatar
 
Join Date: Sep 2001
Location: GeeBeeDotCom
Posts: 6,499
Forum Veteran 
Yeah, but this happens on the same forum. Maybe they turn off images for their threads... I hate that..



eets
Eets is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > How come...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:05 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.