lfnetwork.com mark read register faq members calendar

Thread: Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-16-2001, 05:12 PM   #1
swfreak2000
 
swfreak2000's Avatar
 
Join Date: Dec 2001
Location: Arizona
Posts: 9
Question Problem

I bought GB when it first came out. Installed it, played it and started editing a scenario. Anyway I don't know what happened to may comp. but here is the problem:

I went to start up GB to edit my scenario. When the intro started playing, the game screen went black and the program minimized to my desktop. I can click on the program to restore it, but after a few seconds, it reverts back to the desktop.

Anybody else experienced this?

I no, I do not have any virus programs or programs running that use up memory.

Help!!
swfreak2000 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:32 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.