lfnetwork.com mark read register faq members calendar

Thread: CSS problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-09-2002, 03:29 AM   #1
netmonkey
Rookie
 
netmonkey's Avatar
 
Join Date: Dec 2001
Location: USA
Posts: 84
Exclamation CSS problems

Uhm, it seems that on netscape 6.2, the colors of the links are not the right ones on the main page of AD. It just shows the default colors (blue for regular link, purple for visited, red for active?). However, the style sorta works because the links are not underlined like the default.

IE shows me the correct way
netmonkey is offline   you may: quote & reply,
Old 01-09-2002, 03:57 AM   #2
Metallus
Episodic!
 
Metallus's Avatar
 
Join Date: Aug 2001
Location: California, USA
Posts: 3,370
Old News! LFN Staff Member Notable contributor Forum Veteran 
Ah, Netscape. When will it ever learn? It was all I used to use, up through 4.7x, but now IE is the only browser that even works on most recently-designed sites. Although I'm not thrilled about Microsoft/IE dominating the internet, the current incarnations of Netscape are bulky and ineffective.


Guy.
Metallus is offline   you may: quote & reply,
Old 01-09-2002, 06:29 AM   #3
Courthold
Shifty eyes
 
Courthold's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 144
Personally, I hate netscape, IE does fine :)
Not sure if the CSS if 'fixable' for netscape, will ask about.


tom@axenet.org

Adventure Developers : http://www.adventuredevelopers.com

Axenet IRC : http://www.axenet.org
Courthold is offline   you may: quote & reply,
Old 01-11-2002, 02:31 AM   #4
netmonkey
Rookie
 
netmonkey's Avatar
 
Join Date: Dec 2001
Location: USA
Posts: 84
Well..

It can be fixable... there's something you're doing wrong because my css (for monkeygames site 4 - coming soon...) works fine. I design the sites for IE, but I downloaded netscape to make sure the site looks good there too. Now I have netscape as default browser, but that's just because I have an ultra fast computer that doesn't make it sluggy.
netmonkey is offline   you may: quote & reply,
Old 01-11-2002, 03:14 AM   #5
Courthold
Shifty eyes
 
Courthold's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 144
Well...uhm, ok, i didn't make the site so i don't know how the css was done, like i said i'll check. Netscape still sucks though :P


tom@axenet.org

Adventure Developers : http://www.adventuredevelopers.com

Axenet IRC : http://www.axenet.org
Courthold is offline   you may: quote & reply,
Old 01-11-2002, 03:18 AM   #6
Metallus
Episodic!
 
Metallus's Avatar
 
Join Date: Aug 2001
Location: California, USA
Posts: 3,370
Old News! LFN Staff Member Notable contributor Forum Veteran 
Ah, I doubt it's anything to lose sleep over. If Netscape won't run CSS correctly, then I won't run Netscape.


Guy.
Metallus is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > AdventureDevelopers.com > Support > Tech Support > CSS problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:52 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.