lfnetwork.com mark read register faq members calendar

Thread: Stuttering sound
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-28-2002, 08:15 AM   #1
mouseh
 
Join Date: Jan 2002
Posts: 3
Unhappy Stuttering sound

Hey there, hope someone can help me. Picked up Grim Fandango this week on special offer from Amazon, and when I loaded up the game the sound was stuttering badly. Video was fine, it was just the jumpy sound.

I'm using a P3 450, GeForce 256 DDR, Creative SBLive!, 768mb RAM on Windows XP. I tried all the different compatibility modes in XP and it doesn't make a difference, nor does the GF patch.

I do have all the latest drivers for my hardware, and I'm at a loss as to what I can do to fix the problem. Thanks in advance for your help.
mouseh is offline   you may: quote & reply,
Old 01-28-2002, 08:22 AM   #2
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
try the patch from here ...see if that works

Tall Guy is offline   you may: quote & reply,
Old 01-28-2002, 08:46 AM   #3
mouseh
 
Join Date: Jan 2002
Posts: 3
Thanks, but I already tried the patch. No luck
mouseh is offline   you may: quote & reply,
Old 01-28-2002, 09:00 AM   #4
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
i would have a fiddle with the sound options...like turn off suround sound if thats an option and just have a play around with various options....i cant remember what they are off hand....but just have a fiddle with the options.

Tall Guy is offline   you may: quote & reply,
Old 01-28-2002, 09:12 AM   #5
mouseh
 
Join Date: Jan 2002
Posts: 3
The only sound options are volume controls, and I tried turning music/voices on and off and different combinations, and nothing seems to work still. Bummer.
mouseh is offline   you may: quote & reply,
Old 01-28-2002, 01:17 PM   #6
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
well ur sound card seems to be decent so it cant be that, i can only put it down to XP. One thing Monk suggested on another post was to turn off nething that is running the background like antivirus or something. See if that helps

Tall Guy is offline   you may: quote & reply,
Old 01-28-2002, 04:18 PM   #7
MeddlingMonk
Veteran
 
MeddlingMonk's Avatar
 
Join Date: Nov 2000
Posts: 771
There's one other thing that can be causeing the sound to stutter. I have two computers. The specs of the low-end one look more than adequate to run GF, but the sound stutters on it, too. The reason (I believe) is that the hard drive in that machine has a fairly low rate of data transfer. It just can't read the sound data fast enough.

But then, it might be due to the fact that you're running XP on a somewhat slow machine. Some people solve their problems running games under XP by making their machine dual bootable to XP and Win98.
MeddlingMonk is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Stuttering sound

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:52 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.