lfnetwork.com mark read register faq members calendar

Thread: Major lockup problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-01-2002, 02:07 AM   #1
Ecthelion
 
Ecthelion's Avatar
 
Join Date: Feb 2002
Posts: 47
Angry Major lockup problem

I am having a huge lock-up problem.
The demo worked fine on my machine, but now with the full version when I try playing any of the tutorial missions at least (and I assume the same would happen for the others), the game hard freezes after a while. If I load a savegame, it often locks up within a minute. I have a P3 600 (so it's not a AMD/VIA problem) on an ABIT BE6-2 with 384 MB RAM, SB Audigy, and GeForce 2 MX video card. I have all my hardware updated to the latest drivers. I am running Windows XP Pro. I have the game updated to version 1.1 also. I have tried turning off the music, but this does nothing. This problem is very annoying and has made me stop playing the game until I know how to fix it because it's just not worth trying to fix and having to restart every time because the game locks up. I suspect the problem is either with the video card or the sound card but I am not sure. I have not had problems to speak of with any other game (and I play a LOT of games).

Any help would be greatly appreciated.

Thanks.
Ecthelion is offline   you may: quote & reply,
Old 02-02-2002, 08:44 AM   #2
IdLe_WorkeR
Guest
 
Posts: n/a
I just made it on to XP Pro this week, and am SW:GB running fine.

My system IS a via, a A7V266-E board, Athlon-c 1.4, 512mg ddr, Visiontek G3 Ti 200, onboard sound, latest drivers. Things have been stable, except one issue with IE 6.

Ideas: try a different/older driver for the Nvidia card. I've read some reports of people trying dif drivers to get SW:GB, AoC to work on XP.

I also don't trust any card by Creative after the SB Live! The SB series experience errors with all vendor chipsets, not just via. However, it is said that all outstanding issues are fixed in the Augidy series.

The AnandTech forums may have much of interest for you. Try there.

It is always worth checking your main memory. Download a free memory checking pgm here.

Good luck!
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > Major lockup problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:58 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.