lfnetwork.com mark read register faq members calendar

Thread: WinXP+JK2= :( ?
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-28-2002, 07:03 PM   #1
Drudger
 
Drudger's Avatar
 
Join Date: Mar 2002
Posts: 3
Question WinXP+JK2= :( ?

It seems like a lot of the people with problems are running XP....and I've yet to see any RAVEN staff on this.... also if anyone can help with my problem http://www.lucasforums.com/showthrea...threadid=36103 ?

Drudge


blastimicate it!!
Drudger is offline   you may: quote & reply,
Old 03-28-2002, 07:05 PM   #2
Jedi Legend
 
Join Date: Jan 2002
Posts: 102
Angry

I'm having problems installing too. Every time I try to install, it tells me "jedioutcast.exe is not a valid Win32 application"
Jedi Legend is offline   you may: quote & reply,
Old 03-28-2002, 07:13 PM   #3
Sleestak
 
Sleestak's Avatar
 
Join Date: Mar 2002
Location: Land of the Lost
Posts: 11
No Problem on Install But...

It installed fine for me. I'm running Win XP Pro. The problem is, the program commits an error and closes when it tries to load the 2nd level... I've tried it three times and each time there's an error...


"Hsssss" - Enik
Sleestak is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > WinXP+JK2= :( ?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:43 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.