lfnetwork.com mark read register faq members calendar

Thread: Game Doesn't Start - Direct Draw Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-20-2001, 08:53 PM   #1
Shimmer
Guest
 
Posts: n/a
Game Doesn't Start - Direct Draw Problem

I am having troubles starting the game. Every time I click on the shortcut, it brings up the splash screen, but when I click to play, it gives me this error:

Could not initilize graphics system. Make sure your video card and drivers are compatible with direct draw.

System Specs:

OS: XP
Proc: 1.4 T-bird DDR 266FSB
Ram: 512MB PC2100
Video: Geforce 2 Ultra 64MB DDR
Sound: Soundblaster Live! Value

I can play a game like Aliens VS. Predator 2, but can't even start up a freaking sim. Any help would be nice.

Shimmer
  you may: quote & reply,
Old 11-21-2001, 09:37 AM   #2
Kudar
Guest
 
Posts: n/a
Check for the latest drivers for you card, also check the cards manual and see what it says about direct draw.
  you may: quote & reply,
Old 11-21-2001, 10:11 AM   #3
jimmyP
Guest
 
Posts: n/a
Lightbulb

I have the same problem, only instead of a message poping up I get a black screen and the game doesn't start. I got the game to start once by doing the following: Change your screen resolution to 800x600 and you color depth to 16-bit. You'll be able to run the game at 800x600 but not at 1024x768. If anyone nows of different workaround please share!

I think that it is terrible that LucasARTS put out a 2d game with an engine that has been tested for a couple of years since the release of AOEII and still has these kind of problems. By the way, AOEII runs fine!

My specs:
WindowsXP
Radeon vivo DDR 64MB
384 MB SDRAM
SOUNDBLASTER LIVE
LATEST VIDEO CARD AND DIRECTx drivers installed.

Hope it helps!
  you may: quote & reply,
Old 12-21-2001, 08:11 AM   #4
8thMan
 
8thMan's Avatar
 
Join Date: Dec 2001
Posts: 1
Angry

I'm having the same problem on my new Toshiba notebook running WinXP with the latest nVidia GeForce 2 Go drivers and the latest DirectX (8.1). I have to turn it off and try again later and it'll work. Now I'm getting the "Insert CD" when the CD is in! What gives?
8thMan is offline   you may: quote & reply,
Old 12-21-2001, 09:30 AM   #5
IdLe_WorkeR
Guest
 
Posts: n/a
See this site for issues with Win XP or WIn 2000

The latest NVidia drivers have problems on Windows XP and Windows 2000. The problem may alos affect Radeons. There are various motherboard tweaks that can be tried to get around the issue.

http://www.viaarena.com/?PageID=64
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > Game Doesn't Start - Direct Draw Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:43 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.