lfnetwork.com mark read register faq members calendar

Thread: CL_ParsePacketEnties possible fix
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-01-2002, 08:36 AM   #1
leelink
 
Join Date: Mar 2002
Posts: 268
CL_ParsePacketEnties possible fix

I have noticed in the server options under the advanced tab you can select whether or not it checks the files on the client side for changes. This is on by default and I believe this is the reason everyone keeps getting kicked. I had the same problem and all i did was reinstall the game using the defaults (automatic install) and now the problem is gone. it was not hacked or anything of the sort and the only thing that changed was i reinstalled the game. I am still having a problem with one of the pc where i purchased the tin with the lightsaber and the game and the other i just purchased the game, but I will try reinstalling on that pc tonight and see if that fixes it. I will post my update here. (I wonder if its possible that there are different cd's for the one thats purchased in the tin and one thats purchased in the box)
leelink is offline   you may: quote & reply,
Old 04-01-2002, 09:39 AM   #2
jaseuk
 
Join Date: Mar 2002
Posts: 9
where is this advanced tab to turn it off?
jaseuk is offline   you may: quote & reply,
Old 04-02-2002, 01:02 AM   #3
leelink
 
Join Date: Mar 2002
Posts: 268
test this theory

I believe that when you are joining a pure server and are getting this error its because the data and the client side files don't match. we can easily test this by haveing people who are getting this error join the server where i have disabled the "pure server" option. the ip address you can join on is 24.94.121.10 the pureserver optioin will be disabled. if you dont get kicked then you know what the solution is..... reinstall your game or only join servers that have the pure server mode disabled. the option is under the advanced settings when setting up a server. please post your results here.
leelink is offline   you may: quote & reply,
Old 04-02-2002, 03:59 AM   #4
Canusa
 
Join Date: Mar 2002
Location: Sunnyvale, CA
Posts: 8
Interesting,


but that doesn't explain why I also get the CL_parsepackets error in the single player portion of the game where there are no server connection options.
Canusa is offline   you may: quote & reply,
Old 04-02-2002, 10:18 PM   #5
leelink
 
Join Date: Mar 2002
Posts: 268
It does explain it though....

If you joined the server and didnt have any problems then it must mean that one of your files has some funk (cd crack perhaps or perhaps not) for all those that say it is the cd crack that does this it may be true, but it also happens if you have not cracked the game. I have 3 legitimate copies of the game. I installed on 3 different pc's. 2 of them got the error when playing multiplayer. I reinstalled using the automatic option and the game works fine and I never changed any drivers or network configurations. I simply reloaded the game. I am still haveing a problem with the other pc. I havent tried to reload it yet though. So this is an issue with "ligitimate" copies also.
leelink is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > CL_ParsePacketEnties possible fix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:34 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.