lfnetwork.com mark read register faq members calendar

Thread: Application Error when loading Saves / Levels
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-02-2002, 08:13 AM   #1
Flish
 
Join Date: Apr 2002
Location: UK, North East
Posts: 2
Angry Application Error when loading Saves / Levels

Ok, been playing through for last couple of days and started to see problems when got to the last mines level with the Scout Walkers.

As soon as this level started it became pretty unplayable, bad jerks and stuttering sound, I'm guessing a performance issue and the fact it's outside with a lot more textures than the inside levels. Spec of my box is not high...

AMD 450
192Mb PC100
GeForce 2MX 64Mb
SB Live! Platinum
FIC VIA 503+ Mainboard
DLink 503TX NIC
Win 2000 Pro

...so first port of call was to drop spec, Lo qual sounds, Low textures, 640x480 etc. At this point when it started reloading it crashed out with a windows application error box before the blue level loading progress bar appeared.

Not daunted I upgraded some drivers, tweaked the Video and More Video settings, and eventually got in (although could see no relation to the crashing / settings). It seemed all fine once I played through and killed all the Scout Walkers etc and carried on.

After that it was fine, tweaking settings etc and upped the detail a bit. Carried on playing for a few more levels, and currently my latest save is 2 seconds from the end of the (Nar Shadda?) Garbage collector level. Basically I'm sat on the cart and all I have todo to complete is wait until it floats through the door.

At this point I get the end of level stats etc, and the next level starts loading. On this occasion the blue bar appears, and gets about a third of the way across before crashing with an application error box again. This time however no matter of tweaking (up or down), safe mode loading etc will get me past?

Any ideas? It almost feels as if some levels are too big for my system (hence application error when referencing memory) but not convinced, error handling is a basic thing and I would expect this to be picked up if the case, and more realisticly the game to grind to a hault and swap like crazy.

Am currently gutted cos dying to progress but can't, all help gratefully received.

TIA
Flish is offline   you may: quote & reply,
Old 04-02-2002, 06:21 PM   #2
Flish
 
Join Date: Apr 2002
Location: UK, North East
Posts: 2
Thumbs down Update

As an update, in case anyone has half a clue as to what's going on, the error is;

Application popup: Jedi Knight 2: jk2sp.exe - Application Error : The instruction at "0x004ac834" referenced memory at "0x0edaf000". The memory could not be "read".

Tonight I've gone through the obvious, the dubious, and the clutching at straws. Todate tactics have been;

Video, Sound, Via 4-in-1 Driver reinstall (all latest), DirectX 8.01, and JK2 reinstalled also.

Cleaned CD, swapped drives between DVD / CDR etc

Bios tweaks, up/down on AGP aperture, and AGP 2x mode support on/off, and even as far as moving the Win2k swap from c: to d:, boosting swap max size etc but to no avail. The game bombs out as the level loads leaving me with the brightest desktop known to man.

(NB: Also bombs out if I call the map direct with map ns_hideout, basically 1/3 of blue bar then death)

All suggestions gratefully received cos no effin idea, and now streessed and having withdrawal symptoms
Flish is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Application Error when loading Saves / Levels

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:00 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.