lfnetwork.com mark read register faq members calendar

Thread: ACK! need help with linux ded serv
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-02-2002, 02:59 PM   #1
SirDogmeat
 
Join Date: Jan 2002
Location: BFE
Posts: 21
ACK! need help with linux ded serv

im *attempting* to put up a linux box with a serv... got the binaries dl'ed and such, followed the instructions in the readme, but when i run (or attempt to) the exe, i get a command not found... I'm running RedHat 7.2

i know this is probably basic linux knowledge, but im fairly new to it and would really like to get this working...
SirDogmeat is offline   you may: quote & reply,
Old 04-02-2002, 03:07 PM   #2
MatrixCPA
Senior Member
 
Join Date: Apr 2002
Location: Southern California
Posts: 1,199
Can you please paste the exact error your are getting here? What command line are you using to startup the server? Did you upload the .pk3 files into the base directory? Sorry for the game of 20 questions, but it's against the law for me to use my telepathic powers without a court order.


"Do you expect me to talk?"

"No, Mr. Bond, I expect you to DIE."
MatrixCPA is offline   you may: quote & reply,
Old 04-02-2002, 03:12 PM   #3
SirDogmeat
 
Join Date: Jan 2002
Location: BFE
Posts: 21
error:

im getting a
bash :jk2ded: command not found

ive tried using ./jk2ded +exec server.cfg
ive also tried throwing on the map param
and the pk3 files have been loaded.
SirDogmeat is offline   you may: quote & reply,
Old 04-02-2002, 03:39 PM   #4
MatrixCPA
Senior Member
 
Join Date: Apr 2002
Location: Southern California
Posts: 1,199
Get into the folder where jk2ded is located and type the following:

chmod a+x jk2ded

then try it.


"Do you expect me to talk?"

"No, Mr. Bond, I expect you to DIE."
MatrixCPA is offline   you may: quote & reply,
Old 04-02-2002, 03:51 PM   #5
SirDogmeat
 
Join Date: Jan 2002
Location: BFE
Posts: 21
hmmm, i did try that, as that was listed in the readme. I didnt get any errors doing so either, and if i look at the permissions on the file in kde, it shows rwx permissions for all users/groups. It also lists the file as an executable....

i tried red'ing the binaries straight to that machine, as the first try had been dl'ed off of a windows rig, but it seemed to make no difference....
SirDogmeat is offline   you may: quote & reply,
Old 04-02-2002, 04:20 PM   #6
SirDogmeat
 
Join Date: Jan 2002
Location: BFE
Posts: 21
omfg what a n00b

*sigh*

well i found it, im not sure whether to be happy or just flat out angry with myself...

when i posted the command line i put in the./ assuming it was denoting the current dir and some wierd wacked out crap...

thanx for all the help matrix, although at times i wonder if theirs really any help out there for me
SirDogmeat is offline   you may: quote & reply,
Old 04-02-2002, 05:07 PM   #7
MatrixCPA
Senior Member
 
Join Date: Apr 2002
Location: Southern California
Posts: 1,199
Yep, that would do the trick. When they say ./ they mean it. Just glad you got it worked out.


"Do you expect me to talk?"

"No, Mr. Bond, I expect you to DIE."
MatrixCPA is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > ACK! need help with linux ded serv

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:34 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.