lfnetwork.com mark read register faq members calendar

Thread: HELP ME , Major crashing problem with JK2 First loading screen !!!!!!!!!!!!!!!!!!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-02-2002, 06:13 PM   #1
CybErMarKz
 
Join Date: Apr 2002
Posts: 1
Angry HELP ME , Major crashing problem with JK2 First loading screen !!!!!!!!!!!!!!!!!!!!!

Hey , just installed JK2 on a

Pentium Celeron , with 340 SDRAM PC133 RAM , a GeForce 3 Ti200 with all the latest drivers

Heres my BIG PROBLEM : i load up the game everything is fine i get into the main menu , the i start a game at EASY
what i see:

A long time ago in a galaxy far, far away.


(==== )



loading bar moves up twice or so , and then nothing happens
until i press CTRL ALT DEL and i see that JK2 is not responding , i can get to play a game whats wrong , all my settings are quite normal , 800x600 normal textures and details

anybody can help me? im real pissed off
CybErMarKz is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > HELP ME , Major crashing problem with JK2 First loading screen !!!!!!!!!!!!!!!!!!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:05 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.