lfnetwork.com mark read register faq members calendar

Thread: Error with ModView 1.0
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-16-2002, 09:21 PM   #1
Chiori
 
Join Date: Apr 2002
Posts: 40
Error with ModView 1.0

I downloaded ModView (actually because I still can't decide which model to use *g*) and extracted two models (tavion and jan) from teh .pk3 but everytime I try to view the glm files it tells me this:

"Filesystem call without initialization"... what am I doing wrong?

Could someone help m?


Chiori
Chiori is offline   you may: quote & reply,
Old 04-16-2002, 09:59 PM   #2
JediDevil
 
JediDevil's Avatar
 
Join Date: Mar 2002
Posts: 1
I had the same problem.It was corrected by having the extracted .PK3 files and folder branching off of a directory called /base,just the way it is read in the game.So to fix this, create a directory called base and then copy or re-extract your assetes.pk3 into it with the "folders on" option in winzip.Should work fine.


To sum it up...the resulting folder will look like /base and then inside base it will have all of the normal sub dirs such as models,textures,etc. Hope this helps
JediDevil is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Error with ModView 1.0

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:46 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.