lfnetwork.com mark read register faq members calendar

Thread: Need help!!!!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-24-2000, 10:38 PM   #1
eulysse
Guest
 
Posts: n/a
Unhappy Need help!!!!

I just install Jedi knight dark force 11
and I can't run the game at all, when I try to run the game
I have a message, JK performed an illegal operation....
then close the program. I have already reinstall it twice
whitout success

Here is my configuration:
Pentium 166
48 megs of ram
1 giga space on my hardrive
video card viper 330
I really over the minimun requirement
directX 6.0
So what is wrong

Any help will be appreciate.
  you may: quote & reply,
Old 04-24-2000, 10:48 PM   #2
Lord_Maul
Guest
 
Posts: n/a
Post

Where are you loading the game from? CD? NET? Your source may be your problem
  you may: quote & reply,
Old 04-25-2000, 10:59 AM   #3
eulysse
Guest
 
Posts: n/a
Post

from the cd
  you may: quote & reply,
Old 04-25-2000, 01:43 PM   #4
Kurgan
Guest
 
Posts: n/a
Post

Hmm. Try this:

1) Check your harddrive for viruses.

2) Run scandisk to correct any errors.

3) Restart your computer to refresh the system resources.

Now, some questions. What version of Windows are you running? If it's Windows 2000, perhaps that might explain it. Did you buy this CD from a retail store (maybe your CD is defective)?

Did you do a full install of JK?

Did you install JK into a clean directory, is it in the same directory as another game (like the JK demo or MOTS)? (if it is, then that might be your problem).

You might also try doing a windows update and installing any critical updates, and getting your latest drivers for your video card, getting DirectX 7.0a, and installing the JK 1.01 update, but it probably won't fix anything.

If you haven't already, you could try running the system identification utility that's on the JK CD. You know, the one that checks to see if JK can run on your computer? It will probably say you can, since your specs seem to check out, but you never know, it might point out a problem you haven't thought of.

Kurgan
  you may: quote & reply,
Old 04-25-2000, 06:09 PM   #5
eulysse
Guest
 
Posts: n/a
Post

Thanks Kurgan!
I have install the latest directX 7.0a
and now I am able to start the game, I think
it will be a great adventure, hope it will
not crash to often. I do not have a 3D
accelerated card, but a 2D-3D its a Viper
330 PCI. First time this morning I did not
check the option 3D, and I find the quality
a little bit poor, and then after I have try
check 3D, what a difference!!!!!!!!!

I thought my video card, was not able to play
in 3D or I mean not compatible.
Thanks againt for your help, really appreciate
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 1. The HuB > The Cantina! > Need help!!!!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:08 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.