lfnetwork.com mark read register faq members calendar

Thread: Connection Problems :/
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-25-2002, 06:16 AM   #1
T3irce
 
Join Date: Apr 2002
Posts: 2
Question Connection Problems :/

I wonder if any one can help me,

I have no problems connecting to games but staying in the game is another thing :/ i can play duels fine but if i join any other type of game i get a connection error after about 30 secs and an excessive amount of lag. Ive tried changing all graphics settings to minimum but that desnt help

I cant seem to find out myself how to fix this problem so i would really appreciate any help.

My sys specs are as follows

Duron 900
256 meg ram
gf2 gts 64meg
T3irce is offline   you may: quote & reply,
Old 04-25-2002, 08:26 PM   #2
Mertado
 
Mertado's Avatar
 
Join Date: Apr 2002
Location: California, USA
Posts: 177
Graphics aren't your problem. Your rate setting is most likely it. Change it to whatever fits your connection speed in the Join menu. You can fine-tune it by pulling down the console and typing rate xxxx (where xxxx is a number between 0 and 25000).


Cygnus
LANtrocity
Northern California's largest regular LAN party
Mertado is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Connection Problems :/

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:49 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.