lfnetwork.com mark read register faq members calendar

Thread: fps 17-20 and a second problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-26-2002, 08:36 AM   #1
North_Wolf
 
Join Date: Apr 2002
Posts: 1
fps 17-20 and a second problem

My system specs are

PIII 800mhz
512mb ram
TNT 2 Aladin 32mb (latest drivers)
edit- OS is win 98

When I play multi I have "fastest" on, and then some (No wall scarring, and everything else off that I could find).

I get around 17-20fps when I play in duel mode and I can actually live with that. The worst part is that it will freeze every 30sec for 4-6sec (with audio looped until it clears). This does not happen when I jump into a wild meele on an open map as I would expect, but occurs at random it seems, even when I stand still (and so does my opponent) on a duel map (small with only 2 players). It never gets better with time (worse if anything), so Im starting to wonder what it could be.

This freeze does not happen when I host, or when I play with bots (no matter how many). The game will also lock up the computer on exit, if I play multi (but not if I use bots), that doesnt happen until I leave via the menu though (seems stable until then).

There are no applications running in the background, and I have 86% free resources when I start. Im wondering how well 32mb cards run for most people? (in case that is the problem). Im pretty broke at the moment, but a 32mb geforce go for cheap enough so Id like some info on how 32mb cards are doing (or if this is coused by something else).

I love the damn game and this situation is driving me mad.

Most of all, is 20fps on total min settings normal on a 32mb vid card?

-Cheers
North_Wolf is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > fps 17-20 and a second problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:55 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.