lfnetwork.com mark read register faq members calendar

Thread: Admins, please turn images back on.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-28-2002, 12:52 AM   #1
Hubris
 
Hubris's Avatar
 
Join Date: Apr 2002
Posts: 145
Admins, please turn images back on.

I see a couple possible reasons why they were turned off

1) Bandwidth friendly. To speed forums up.

However, since all the pictures are hosted elsewhere, this isn't directly related to the forum server's bandwidth. If one is worried about dialup users, they can go into their options and turn images off by default and put it in the state it is right now (Showing a link)

2) Questionable content. To avoid people posting porn and what not.

I haven't seen a single one of these posts, it's mostly people sharing screenshots. The added fact that there are eight bajillion admins to regulate it...

I would like images back please, if for nothing more than for the editing sections, so people can post pictures of their skins, levels, etc
Hubris is offline   you may: quote & reply,
Old 04-28-2002, 01:02 AM   #2
SPY_jmr1
The Quiet, but Deadly One
 
SPY_jmr1's Avatar
 
Join Date: Mar 2002
Location: Hiding in a corner of a bar.
Posts: 2,076
hmm testing.



hmm whatchu smooking dude???

gotta love that pic. its just about theonly one of sicos that can be posted....

also *sniffsniff* is that SWAMP gas i smell?
SPY_jmr1 is offline   you may: quote & reply,
Old 04-28-2002, 01:04 AM   #3
Hubris
 
Hubris's Avatar
 
Join Date: Apr 2002
Posts: 145
Woah, I made the post and they turned it back on, you guys rock, heh.
Hubris is offline   you may: quote & reply,
Old 04-28-2002, 01:06 AM   #4
SPY_jmr1
The Quiet, but Deadly One
 
SPY_jmr1's Avatar
 
Join Date: Mar 2002
Location: Hiding in a corner of a bar.
Posts: 2,076
i dont think 'they' did anything... it was never turned off. you dident try to use HTML did you?
SPY_jmr1 is offline   you may: quote & reply,
Old 04-28-2002, 01:08 AM   #5
Hubris
 
Hubris's Avatar
 
Join Date: Apr 2002
Posts: 145
No, it was off, [img] code was off in the corner, and I had just made a post on the editing forums and it was coming up links instead of pictures.
Hubris is offline   you may: quote & reply,
Old 04-28-2002, 01:09 AM   #6
Boba Rhett
I Slay Dragons
 
Boba Rhett's Avatar
 
Status: Administrator
Join Date: Jul 2000
Location: Man-Room in Missouri
Posts: 13,806
Current Game: Scrolling Eldery
LFN Staff Member 10 year veteran! LF Jester Helpful! 
o_O

I don't think it was ever off, Hubris. But maybe. *shrug*
Boba Rhett is offline   you may: quote & reply,
Old 04-28-2002, 01:10 AM   #7
SPY_jmr1
The Quiet, but Deadly One
 
SPY_jmr1's Avatar
 
Join Date: Mar 2002
Location: Hiding in a corner of a bar.
Posts: 2,076
hmm interresting. i had not noticed this. maybe the server burped or somthing...
SPY_jmr1 is offline   you may: quote & reply,
Old 04-28-2002, 01:11 AM   #8
Hubris
 
Hubris's Avatar
 
Join Date: Apr 2002
Posts: 145
Here is what it is, my mistake:

http://www.lucasforums.com/forumdisp...s=&forumid=359

Image is just off in that sector for some reason. Not sure why, seeing it uses images a lot more than this section does.
Hubris is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Admins, please turn images back on.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:33 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.