lfnetwork.com mark read register faq members calendar

Thread: Signatures dont work
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-05-2002, 04:19 AM   #1
JediKnight
 
JediKnight's Avatar
 
Join Date: Nov 2000
Location: Brooklyn, NY
Posts: 39
Signatures dont work

This is the best JO website around. Thanks to all that maintain it.
OK, I set a custom line for a signature at the end of a post but it I never see it. What gives?
thanks


"I'm no Jedi. I'm just a guy with a lightsaber and a few questions"
JediKnight is offline   you may: quote & reply,
Old 05-08-2002, 09:49 AM   #2
PerfectSky
 
PerfectSky's Avatar
 
Join Date: Apr 2002
Location: Sweden
Posts: 157
yeah, I wonder the same thing... If i type a new message and take a preview.. then it showes.. But when I accually post it... Itīs gone !! Vanished !! without a trace!


I am the ghost that walks...
PerfectSky is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > JediKnight.Net > Feedback > Signatures dont work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:58 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.