lfnetwork.com mark read register faq members calendar

Thread: Please help me with Full Throttle
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-09-2002, 08:00 PM   #1
enhag
 
Join Date: May 2002
Posts: 5
Please help me with Full Throttle

I've downloaded Quick and Easy, and everything works just fine when i tried it on my Sam and Max-game. However when i tried it on Full Throttle, the screen just flickered and returned to windows.

Does anybody know what I've done wrong?
enhag is offline   you may: quote & reply,
Old 05-10-2002, 05:00 PM   #2
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Engage Checklist:
1 - Curiosity - what operating system? (I think I've worked out how to fix the windows 2000 FT sound problems)
2 - Do you have the cd in the drive?
3 - Have you selected the throttle.exe (normally in C:\throttle) in the setup?
When you play full throttle through Q+E it attempts to load the throttle.exe file that youve specified in the options, so you've probably forgotten to specify the location of it.

bgbennyboy is offline   you may: quote & reply,
Old 05-10-2002, 08:27 PM   #3
enhag
 
Join Date: May 2002
Posts: 5
1. I use w2000,

2. yeah, it's in.

3. Actually when I press start in Q a E, the launch utility starts, and when i press "play full throttle" it just returns me to windows
enhag is offline   you may: quote & reply,
Old 05-10-2002, 08:39 PM   #4
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
OK then.
Try and start FT again.
Then exit and paste the contents of Q+E.bat (in the Quick and Easy folder) here.

bgbennyboy is offline   you may: quote & reply,
Old 05-11-2002, 08:01 AM   #5
enhag
 
Join Date: May 2002
Posts: 5
this is what it says:

C:
cd "C:\Quick And Easy"\
dosdrv -i:lucasvdm.ini
cd C:\THROTTLE\
throttle.exe
enhag is offline   you may: quote & reply,
Old 05-11-2002, 08:14 AM   #6
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Hmmm thats.....actually right
Try going to C:\throttle and loading throttle.exe yourself
You may have installed it somewhere else and not specified where.

[In other news I reformatted my machine the other day and now FT is refusing to work properly again (XP), so er I'll fix it again when I get chance )

bgbennyboy is offline   you may: quote & reply,
Old 05-11-2002, 09:08 AM   #7
enhag
 
Join Date: May 2002
Posts: 5
The same thing happens when I launch it from the c:\throttle folder; the launch utility starts and when I press the Play Full Throttle button it just returns me to windows.
enhag is offline   you may: quote & reply,
Old 05-11-2002, 09:14 AM   #8
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
Ah thats why then.
Id suggest reinstalling Full Throttle (you'll have to click the full throttle filecopy button in Q+E when youve done it though)

bgbennyboy is offline   you may: quote & reply,
Old 05-12-2002, 05:35 PM   #9
enhag
 
Join Date: May 2002
Posts: 5
I finally managed to get it started today, yipiiie

Don't know what I did though. I reinstalled it a couple of times and played around with everything.

thanks a bunch anyway Bgbennyboy!
enhag is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Please help me with Full Throttle

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:39 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.