lfnetwork.com mark read register faq members calendar

Thread: Multiplayer Log in problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-27-2002, 10:17 PM   #1
drob8785
 
Join Date: May 2002
Posts: 6
Multiplayer Log in problems

I've been having trouble joining Multiplayer games for about a week now. I have the 1.03 patch, but whenever I try to enter in a game- It doesn't load, and kicks me back to the main menu, saying that I'm missing the level. However when I create my own MP game (with bots and such) the levels work perfect.
thanks
~DRob~
<EDIT>It also kicks me back to the main menu with the message: "Invalid Gamefolder"</EDIT>

Last edited by drob8785; 05-27-2002 at 10:36 PM.
drob8785 is offline   you may: quote & reply,
Old 05-28-2002, 01:33 AM   #2
drob8785
 
Join Date: May 2002
Posts: 6
Anyone...Anyone...Anyone???
I miss playing ya'll online
drob8785 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Multiplayer Log in problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:46 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.