lfnetwork.com mark read register faq members calendar

Thread: Hi, all! This looks like the perfect opportunity to ask this Q :)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-05-2002, 11:55 AM   #1
MacD
 
MacD's Avatar
 
Join Date: Jun 2002
Location: double_, going _, _ treat...you should get the picture now :)
Posts: 122
Hi, all! This looks like the perfect opportunity to ask this Q :)

I've played many of the old LucasArts games, growing up on Larry, Kings/Space Quest, Loom, Monkey Island, Sam& Max, etc., etc., but Full Throttle kinda ducked under my radar.
So when I saw the announcement for FT2, I decided to pester a friend into lending me his cd of Full Throttle...and now I have a problem

Basically, I can get the game to run, but without any sound. The sound card won't detect at all

I'm running winxp with a soundblaster Live!. I'm guessing that winxp/soundblaster don't have legacy dos drivers like they did for win98, but there must be a way for me to play the game with sound...

Well, I hope someone can help me...


<insert incredibly witty text here>
MacD is offline   you may: quote & reply,
Old 06-05-2002, 04:56 PM   #2
Jake
INSANE
 
Jake's Avatar
 
Status: Administrator
Join Date: Dec 2001
Location: California, USA
Posts: 1,796
Current Game: Tales of MI
Old News! LFN Staff Member 
Take a look at this thread.


Visit: The International House of Mojo - Sam & Max.net - Thumbs - [url=http://www.telltalegames.com]Telltale Games
Jake is offline   you may: quote & reply,
Old 06-07-2002, 11:55 AM   #3
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
i had the same problem when i first boght it (my god, that was years ago) it would let me play the game, but absolutely no sound. it came in a multipack with The Dig *anyone remember that, ah, the good old days) which gave me the same problem and i couldn't even play that. i played and completed full throttle (only to find the solution to the sound problem a few days after complettion). you see, these games were created before the time of any good windows packages and therefore were made in dos. so ithought, hey, why not install it useing dos (or at least ms-dos prompts as that was what i had at the time and probably what u've got) that should get the sound out perfectly. hope this helps

Joshi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Full Throttle Discussion > Hi, all! This looks like the perfect opportunity to ask this Q :)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:43 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.