lfnetwork.com mark read register faq members calendar

Thread: SW:GB quitting to desktop in game!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-13-2002, 02:55 AM   #1
JunoSatoshi
 
Join Date: Jun 2002
Posts: 1
Question SW:GB quitting to desktop in game!

I just installed Galactic Battlegrounds on my computer, and when I play in game on anything, whether it's a standard game, single player campaign, multiplayer, or whatever, after about 10-15 minutes of gameplay, the game crashes and quits to the desktop with no errors or anything. My screen gets all tweaked out, like I end up in 256 colors when my setting is 32-bit color. I eventually have to restart the computer to fix the problem. Is there anything I can do to fix this? My specs are:
500 Mhz AMD K6-2
192 MBs of RAM
32MB nVidia TNT2
Sound Blaster 512 PCI
JunoSatoshi is offline   you may: quote & reply,
Old 06-13-2002, 06:39 AM   #2
BigDutchNo1
 
BigDutchNo1's Avatar
 
Join Date: Jun 2002
Posts: 2
No help from me but your problem is identical to mine ... i`m using a Slot A Athlon and an Elsa Gladiac 511 card

Anyone able to help?
BigDutchNo1 is offline   you may: quote & reply,
Old 06-19-2002, 02:45 AM   #3
Demolisher
 
Demolisher's Avatar
 
Join Date: Mar 2002
Posts: 285
I just got the demo today and it's giving me the same thing; always crashing to desktop

Athlon XP 1.6 Ghz
64 Mb NVidia GeForce 2 with newest drivers
256 Mb RAM
61 Gb harddrive
Windows 98 SE
DirectX 8.1
Demolisher is offline   you may: quote & reply,
Old 10-08-2002, 10:18 PM   #4
sharkulator
 
sharkulator's Avatar
 
Join Date: Mar 2002
Location: San Antonio, Texas
Posts: 11
Angry

Same here. I was gonna buy the clone campageins, but that will have to wait.
sharkulator is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > Community > GalacticBattles.com > Information Center > Tech Troubles > SW:GB quitting to desktop in game!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:28 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.