lfnetwork.com mark read register faq members calendar

Thread: OpenGL subsystem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-11-2002, 03:42 AM   #1
THe_super_snake
 
Join Date: Jun 2002
Posts: 1
Exclamation OpenGL subsystem

i need help i got opengl32.dll and it still does not work and i downloaded any patch i could find why will it not work please help me iwant to play my game you can reach me at The_super_snake@hotmail.com
THe_super_snake is offline   you may: quote & reply,
Old 06-30-2002, 06:51 PM   #2
bluechip
 
bluechip's Avatar
 
Join Date: Jun 2002
Posts: 1
If anyone can help here I would also be exceptionally greatful. My graphics card is an ATI Radion 32Mb, but the game cannot load the OpenGL Subsystem! Does anyone have any ideas??????
bluechip is offline   you may: quote & reply,
Old 07-02-2002, 06:56 AM   #3
MadQuack
 
MadQuack's Avatar
 
Join Date: Dec 2001
Location: MD
Posts: 4
Update your drivers. I had the same problem, and this fixed it. Hope it works


9 out of 10 voices in my head tell me I'm sane.
MadQuack is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Forum Help & Feedback Center > OpenGL subsystem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:05 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.