lfnetwork.com mark read register faq members calendar

Thread: Somewhat of a good glitch or something...
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-24-2000, 01:18 PM   #1
Krownis
Guest
 
Posts: n/a
Post Somewhat of a good glitch or something...

I noticed this just as I finished Redemption of Ab.2, but I bet it works on any mission that allows starfighters. I was getting killed on this mission and I tried everything. Finally I started calling in for air support and that's when I noticed this - some of you may have come across it too. They give you that limit of 10/10 for fighters/speeders but once I reached my limit with Y-wings, I just kept on clicking the icon and they kept spitting more out - as simple as that. Now of course, the icon was red meaning I was not allowed anymore, but I just kept clicking anyway. Eventually a little 1 or 2 would happen as they approved my request. I ended up having 22 Y-wings and 6 airspeeders before I ran out of cmndpoints. I don't know why they allowed this but I won't complain - may be it was because I never ordered any vehicles, I just took the initial ones they gave me because ever since they released the infiltrators for you to use I've been capturing Imperial ST's and AT's. If you look at the logic, it's kind of smart. It's cheaper to call for Y's and infiltators than it is to call for the rebel's heavy vehicles, therefore just steal the Empire's stuff - don't worry about them, they've got more and you'll find out. Two of the great advantages of stealing is (1)It's almost like a sneak attack, as they're shooting at you steal something of theirs and they then have to worry about that too. (2)I noticed my stolen ST's were shooting down TIE's - that was sweet. I didn't know they did that cause when I was the Empire, I needed AA's for the air attacks, the ST's just took the pounding.

Man, I thought I loved this game a lot before... I can't wait to beat it and start over.
_____________________________________________

'Everything that has transpired has done so according to my design.'
  you may: quote & reply,
Old 04-24-2000, 09:25 PM   #2
WildMustang
Guest
 
Posts: n/a
Question

sounds great but did you down load the patch or is it the original game?

------------------
The force is strong with this one.
  you may: quote & reply,
Old 04-25-2000, 12:47 PM   #3
Krownis
Guest
 
Posts: n/a
Post

The same thing occured to me. The first time it was w/out the patch and last night I tried the scenario again after installing the patch to see if it was a fluke and it worked the same. So it looks good. Hope it works for everyone. Any questions, just complain to me and I'll try and explain it further if need be.
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > Star Wars RTS Central > Somewhat of a good glitch or something...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:40 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.