lfnetwork.com mark read register faq members calendar

Thread: Modles
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-22-2002, 03:56 PM   #1
Kyle_KatarnJedi
 
Kyle_KatarnJedi's Avatar
 
Join Date: May 2002
Location: Yavin 4
Posts: 196
Modles

I have been trying to rotate a model and it doesn't work. The pink box moves but the model dosent!


<? require_once("salvation.jesus") ?>

<Jesus Savior of my Soul>

<? require_once("eternallife.jesus") ?>
Kyle_KatarnJedi is offline   you may: quote & reply,
Old 07-22-2002, 04:01 PM   #2
Catscratch
 
Catscratch's Avatar
 
Join Date: Jun 2002
Location: istanbul, Türkiye
Posts: 171
did you try to give an angle to the model entity?

Like "angle" as the key and "270" as the value.
Catscratch is offline   you may: quote & reply,
Old 07-22-2002, 04:02 PM   #3
darth_micke
 
darth_micke's Avatar
 
Join Date: Jun 2002
Location: Wherever there is gold, I am
Posts: 200
Kyle: read richdiesals tut instead..... if u had u would have known that...
darth_micke is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JO Mapping > Modles

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:44 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.