lfnetwork.com mark read register faq members calendar

Thread: Windows XP Problem :(
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 09-19-2002, 10:17 AM   #1
Adelpha
 
Adelpha's Avatar
 
Join Date: Sep 2002
Posts: 1
Windows XP Problem :(

Hi, i purchased grim fanango a couple of days ago from a HMV store over here in the UK. Now whenever i go to install the game it starts the installshield and gets to 47% then stops and gives me this error message :

"---------------------------
Setup Initialization Error
---------------------------
Setup requires _SETUP.DLL and _ISRES.DLL (located in _SETUP.LIB) in order to operate properly. Please ensure these files are located with SETUP.EXE."

Now i looked in my gamedata folder on the cd and i can find the _setup.dll file but not the _isres.dll file... I dont know if this is the problem but if im missing this file, could someone send it to me? or is it another problem which i have not noticed?

Thanks

Adelpha
Adelpha is offline   you may: quote & reply,
Old 09-20-2002, 03:40 AM   #2
GendoTheGreat
What a crock
 
GendoTheGreat's Avatar
 
Join Date: May 2002
Location: I like to sleep
Posts: 1,213
The solution is very simple:

1) Wipe XP completely from your HDD.

2) Smash the XP CD's into a thousand tiny pieces

3) Shove the CD pieces down the throat of a Microsoft employee.

4) Re-install Windows 98.

Viola, problem solved!


Jolly good.
GendoTheGreat is offline   you may: quote & reply,
Old 09-25-2002, 07:48 AM   #3
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,174
Make sure that your computers TEMP folder is accessable and is not on another drive. also make sure the folder is not 'read only' and that it has sufficient space.

this problem occurs when the target directory (including the TEMP folder) has insufficient space for the setup files to be copied and decompressed.

1) check the above

2) if that fails: setup files could be corrupt. go back to hmv and exchange the copy. try again

3) see gendo's post

hope this helps...let us know how you get on

Tall Guy is offline   you may: quote & reply,
Old 09-28-2002, 01:15 AM   #4
MeddlingMonk
Veteran
 
MeddlingMonk's Avatar
 
Join Date: Nov 2000
Posts: 772
Maybe a better idea would be to dual-boot the computer.
MeddlingMonk is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Windows XP Problem :(

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:50 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.